Popping sounds when I try to sample

for all your functional and musical questions
[You can only see part of this thread as you are not logged in to the forums]
Drowsy
 
Jun 24, 2012 (2:02)
When I open edison and take a song to sample I'll be trying to find a loop and when I do and it loops perfectly I hear popping sounds at the beginning of the loop, sometimes it will be at the end too. This is annoying because it will be a perfect loop but I cant use it to make a beat because the popping sounds are noticeable. This happens with just about every sample I try to use and I don't know why or how to fix it. People tell me to raise my buffer length, i did that but it didn't work. Does anybody know why this happens or have a solution for this problem? Thank You

airplaneradio
 
Jun 24, 2012 (2:52)
If it screws up the possible beat, what I do is...

Dridium
 
Jun 24, 2012 (3:21)
This is because you're starting and/or ending t...

airplaneradio
 
Jun 24, 2012 (3:33)
Great advice. Thanks.

EmCDL
 
Jun 24, 2012 (4:17)
I have a similar question regarding this, and I...
You do not have the required permissions to view the files attached to this post.

chj
 
Jun 24, 2012 (9:03)
Same advice as Dridium, explained a bit differe...
You do not have the required permissions to view the files attached to this post.

XponentOne
 
Jun 24, 2012 (9:28)
Also, ensure you have 'snap to zero crossing' i...

EmCDL
 
Jun 24, 2012 (21:58)
Oh wow ok, thanks guys for the help greatly app...

Toxic Tom
 
Jun 25, 2012 (1:27)
XponentOne wrote:Also, ensure you have 'snap to...

Click here for (Advanced Forum Search)
cron