Frame rate drop: minimum spec requirements?

contains the latest version of our visualizer plugin (replacing Chrome)
[You can only see part of this thread as you are not logged in to the forums]
Market DJ
 
Sep 11, 2012 (16:50)
Hi,

Are there minimum specification requirements to properly use ZGE-Visualizer?

The reason that I ask is that I just installed FL-Studio 10 (with latest ZGE-Visualizer, i.e. beta 30/08/2012) on a new PC: MG1 desktop, Intel I-5, 4Gig-RAM, with built-in graphics (Win XP). Now I notice that the visualization itself has the following issue: as soon as I add a pre-set from Clear to my visualization the frame rate drops from around 30 to under 10. I don't recall I had this issue with my previous PC although on that one I wasn't able to render a video, the reason to upgrade.

Thx.

StevenM
 
Sep 12, 2012 (8:25)
Hardware requirements aren't too demanding - if...

Market DJ
 
Sep 12, 2012 (9:52)
StevenM wrote:I think ATI or Nividia have the b...