Re-downloaded - Can't Open Extermal Files & Now No Templates

Technical Support forum for EZGenerator Web Site Building Software (open for everyone)
[You can only see part of this thread as you are not logged in to the forums]
cman4
 
Dec 05, 2011 (4:15)
I had to re-install EZ Generator on a new computer - I'm all registered - but I can't open up my old web site files, nor can I re-create my site because there are no templates except for the "Examples" template. The software says "No Internet Connection or the Server Is Unavailable". How can I get my old files to be recognized? Or at a minimum, recreate the website with a new template?

Atanas Angelov
Site Admin
Dec 05, 2011 (11:18)
Hi,Can you check if you still cannot connect to...
Atanas Angelov
Image Line

cman4
 
Dec 05, 2011 (11:23)
I just tried again and no connection to the ser...

Atanas Angelov
Site Admin
Dec 05, 2011 (12:05)
Hi,Go to "Menu extra -> settings -> ...
Atanas Angelov
Image Line

cman4
 
Dec 05, 2011 (13:26)
The box was already unchecked so I tried to dow...

Atanas Angelov
Site Admin
Dec 05, 2011 (14:36)
Hi,It might be in your PC. Can you check the fi...
Atanas Angelov
Image Line

cman4
 
Dec 06, 2011 (1:36)
This is actually the 2nd computer I've tried to...

cman4
 
Dec 06, 2011 (1:38)
I also turned off my firewall (Norton 360) and ...

miro
Site Admin
Dec 06, 2011 (10:20)
hii checked V3 installer on server and some of ...
need help with EZG?

miro
EZGenerator support
Image line

Click here for (Advanced Forum Search)