wrapper 2.4.x

Here you can find (time limited) beta's for plugins & program components

Return to “Public Betas - Plugins & Components”

[You can only see part of this thread as you are not logged in to the forums]
reflex
Site Admin
Wed Dec 04, 2013 5:26 am

0 x

Re: wrapper 2.4.x (2013/11/27)

Sacco wrote:The only version that did it correctly was v 2.4.10 where I could see all instances go red at once and disappear from the task manager.


I'll upload a test version as soon as I can, could take a while though.

bendunkerley
Sun Dec 08, 2013 10:22 am

1 x

Re: wrapper 2.4.x (2013/11/27)

Reflex, you are a GOD!!!I was having a heart at...

psycox
Mon Dec 09, 2013 10:14 am

0 x

Re: wrapper 2.4.x (2013/11/27)

reflex wrote:psycox wrote:i switch presets in t...

reflex
Site Admin
Tue Dec 10, 2013 10:10 am

0 x

Re: wrapper 2.4.x (2013/11/27)

psycox wrote:now i have tested it with the late...

Instinctdj
Thu Dec 26, 2013 4:10 am

0 x

Re: wrapper 2.4.x (2013/12/17)

I am having the same problem in FL 11.0.4 with ...
You do not have the required permissions to view the files attached to this post.

reflex
Site Admin
Thu Jan 02, 2014 2:28 pm

0 x

Re: wrapper 2.4.x (2013/12/17)

Instinctdj wrote:I am having the same problem i...

reflex
Site Admin
Mon Jan 06, 2014 10:00 am

0 x

Re: wrapper 2.4.x (2013/11/27)

Sacco wrote:reflex wrote:The same ones?Well I g...

Kali-Haze
Tue Jan 14, 2014 5:19 am

0 x

Re: wrapper 2.4.x (2013/12/17)

after doing this update my projects containing ...

reflex
Site Admin
Tue Jan 14, 2014 8:51 am

0 x

Re: wrapper 2.4.x (2013/12/17)

Kali-Haze wrote:after doing this update my proj...

Satak
Sat Feb 15, 2014 9:09 pm

0 x

Re: wrapper 2.4.x (2014/02/10)

Latest wrapper is having a problem with waves v...

Satak
Sun Feb 16, 2014 10:03 am

0 x

Re: wrapper 2.4.x (2014/02/10)

Just look at this.
You do not have the required permissions to view the files attached to this post.

reflex
Site Admin
Mon Feb 17, 2014 9:45 am

0 x

Re: wrapper 2.4.x (2014/02/10)

Satak wrote:Latest wrapper is having a problem ...

Satak
Mon Feb 17, 2014 12:19 pm

0 x

Re: wrapper 2.4.x (2014/02/10)

I use the same 9.2 Waves wrapper. It is tricky,...

papkee
Mon Feb 17, 2014 11:43 pm

0 x

Re: wrapper 2.4.x (2014/02/10)

I had been using 11.0.0 for a while without iss...

reflex
Site Admin
Tue Feb 18, 2014 7:43 am

0 x

Re: wrapper 2.4.x (2014/02/10)

papkee wrote:I had been using 11.0.0 for a whil...

papkee
Wed Feb 19, 2014 3:05 am

0 x

Re: wrapper 2.4.x (2014/02/10)

reflex wrote:Nothing in FL changed around the t...

mistab
Wed Feb 19, 2014 5:32 pm

0 x

Re: wrapper 2.4.x (2014/02/10)

this beta version doesnt work with FL 10, damn ...

reflex
Site Admin
Wed Feb 19, 2014 9:07 pm

0 x

Re: wrapper 2.4.x (2014/02/10)

mistab wrote:this beta version doesnt work with...

reflex
Site Admin
Fri Feb 21, 2014 12:40 pm

0 x

Re: wrapper 2.4.x (2014/02/10)

papkee wrote:It just says "this program is...
You do not have the required permissions to view the files attached to this post.

Yorrrrrr
Thu Feb 27, 2014 5:13 pm

0 x

Re: wrapper 2.4.x (2014/02/26)

It seems wrapper 2.4.26 is crashing Patcher for...

reflex
Site Admin
Thu Feb 27, 2014 7:37 pm

1 x

Re: wrapper 2.4.x (2014/02/26)

Yorrrrrr wrote:It seems wrapper 2.4.26 is crash...

crach
Thu Mar 20, 2014 5:15 am

0 x

Re: wrapper 2.4.x (2014/02/27)

2.4.27 make same problem in my PC.I added wrapp...

reflex
Site Admin
Thu Mar 20, 2014 7:39 am

0 x

Re: wrapper 2.4.x (2014/02/27)

crach wrote:2.4.27 make same problem in my PC.I...


reflex
Site Admin
Fri Mar 21, 2014 8:18 am

0 x

Re: wrapper 2.4.x (2014/02/27)

crach wrote:Wrapper 2.4.27 showing me the "...

crach
Fri Mar 21, 2014 10:35 am

0 x

Re: wrapper 2.4.x (2014/02/27)

I can see everything fixed in 2.4.27 bridge. I'...

Hikoku Nakagawa
Mon Mar 24, 2014 5:21 pm

0 x

Re: wrapper 2.4.x (2014/02/27)

FL Studio had a problem in VST directory.we can...
You do not have the required permissions to view the files attached to this post.

Something Different
Tue Mar 25, 2014 3:48 am

0 x

Re: wrapper 2.4.x (2014/02/27)

I tried the latest wrapper update and ezdrummer...
You do not have the required permissions to view the files attached to this post.

reflex
Site Admin
Tue Mar 25, 2014 7:56 am

1 x

Re: wrapper 2.4.x (2014/02/27)

Hikoku Nakagawa wrote:we can choice only one di...

reflex
Site Admin
Tue Mar 25, 2014 7:57 am

0 x

Re: wrapper 2.4.x (2014/02/27)

Something Different wrote:I tried the latest wr...

Mehran Abbasi
Wed Jul 16, 2014 4:33 am

0 x

Re: wrapper 2.4.x (2014/07/11)

I have some stop working fl without any error m...
You do not have the required permissions to view the files attached to this post.

reflex
Site Admin
Wed Jul 16, 2014 8:03 am

0 x

Re: wrapper 2.4.x (2014/07/11)

Mehran Abbasi wrote:I have some stop working fl...

Mehran Abbasi
Wed Jul 16, 2014 8:53 am

0 x

Re: wrapper 2.4.x (2014/07/11)

reflex wrote:Mehran Abbasi wrote:I have some st...
You do not have the required permissions to view the files attached to this post.

reflex
Site Admin
Wed Jul 16, 2014 9:32 am

0 x

Re: wrapper 2.4.x (2014/07/11)

Mehran Abbasi wrote:I use 32 bit engine . I use...

reflex
Site Admin
Wed Jul 16, 2014 9:53 am

0 x

Re: wrapper 2.4.x (2014/07/11)

Mehran Abbasi wrote:I use 32 bit engine . I use...

Mehran Abbasi
Wed Jul 16, 2014 10:14 am

0 x

Re: wrapper 2.4.x (2014/07/11)

reflex wrote:Mehran Abbasi wrote:I use 32 bit e...

reflex
Site Admin
Thu Jul 17, 2014 8:42 am

0 x

Re: wrapper 2.4.x (2013/11/18)

Sacco wrote:All in all, the number of instances...

Sacco
Tue Jul 22, 2014 1:18 pm

0 x

Re: wrapper 2.4.x (2014/07/22)

*Just trying to make the forum notify me of thi...

fmangela
Fri Aug 15, 2014 1:14 am

0 x

Re: wrapper 2.4.x (2014/08/11)

thanks a lot ,it fix my problem by far

reflex
Site Admin
Tue Aug 26, 2014 11:52 am

0 x

Re: wrapper 2.4.x (2014/08/11)

JC Biffro wrote:If I open a clean copy of Patch...

Endzeit_Warlord
Sat Oct 04, 2014 1:20 am

0 x

Re: wrapper 2.4.x (2014/08/27)

Hi guys. I have a big problem with Fl..I have w...

Endzeit_Warlord
Sat Oct 04, 2014 1:23 am

0 x

Re: wrapper 2.4.x (2014/08/27)

IMAG0135.jpgIMAG0134.jpg
You do not have the required permissions to view the files attached to this post.

Serious Al
Sat Oct 04, 2014 6:54 am

0 x

Re: wrapper 2.4.x (2014/08/27)

Hi EndzeitYou said that you have installed late...

Endzeit_Warlord
Sat Oct 04, 2014 12:24 pm

0 x

Re: wrapper 2.4.x (2014/08/27)

Hi.Thank you for the fast answer. When I click ...

reflex
Site Admin
Mon Nov 17, 2014 10:50 am

0 x

Re: wrapper 2.4.x (2014/08/27)

This should be fixed in FL12 (in the current pu...

Satak
Mon Dec 15, 2014 8:16 pm

0 x

Re: wrapper 2.4.x (2014/08/27)

How come my new Waves plugins that I purchased ...

reflex
Site Admin
Mon Dec 29, 2014 10:26 am

0 x

Re: wrapper 2.4.x (2014/08/27)

Satak wrote:How come my new Waves plugins that ...

Zardonic
Fri Jan 16, 2015 12:53 am

0 x

Re: wrapper 2.4.x (2014/08/27)

Just went through the whole thread and realized...

reflex
Site Admin
Mon Mar 16, 2015 1:43 pm

0 x

Re: wrapper 2.4.x (2014/08/27)

Zardonic wrote:Just went through the whole thre...


Return to “Public Betas - Plugins & Components”