FL Studio crashing when I hit stop

All FL bugs & fixes here. One bug/thread
[You can only see part of this thread as you are not logged in to the forums]
cactopus
 
Jul 12, 2012 (6:12)
For whatever reason, FL Studio 10.0.9 is now crashing when I hit the stop button. The audio runs PERFECTLY while I am doing anything else but as soon as I hit the play button and the patterns start going, stopping the audio will cause the entire window to freeze.

I am using a brand new AKAI EIE with ASIO4ALL drivers, default settings on both (512 sample buffer). I'm not sure if this is an error caused by my audio drivers or FL Studio. Assuming it is most likely a software issue seeing as how I don't have any problems with any other application (ex. Ableton)

reflex
Site Admin
Jul 12, 2012 (10:23)
Does it happen if you use a "DirectSound&q...

cactopus
 
Jul 12, 2012 (16:44)
I don't believe so, so maybe it is a problem be...

reflex
Site Admin
Jul 12, 2012 (16:49)
Does your soundcard have its own ASIO driver, o...

cactopus
 
Jul 12, 2012 (23:43)
I am using the Akai EIE to process all audio. I...

reflex
Site Admin
Jul 13, 2012 (9:46)
It might be a good idea to see if there are any...

cactopus
 
Jul 14, 2012 (4:10)
Negative. And their support staff just directed...

reflex
Site Admin
Jul 16, 2012 (11:25)
Did it work without crashing before, since you ...

cactopus
 
Jul 16, 2012 (12:33)
It worked before on this same computer. I recen...

reflex
Site Admin
Jul 17, 2012 (11:16)
So it seems that there might be an issue using ...

cactopus
 
Jul 18, 2012 (5:22)
Like I said before, I am currently using the Ak...

reflex
Site Admin
Jul 18, 2012 (12:01)
Is the option "Reset plugins on transport&...

cactopus
 
Jul 21, 2012 (8:10)
I have turned it off. I will test for a while a...

reflex
Site Admin
Jul 24, 2012 (10:27)
That sounds good.

cactopus
 
Aug 03, 2012 (0:56)
SWEET it crashed yet again when I hit the stop ...

reflex
Site Admin
Aug 03, 2012 (8:38)
Reset plugins on transport is still off?I don't...

cactopus
 
Aug 05, 2012 (0:01)
I made sure it was off and played for a bit. I ...

cactopus
 
Aug 06, 2012 (5:48)
After performing a complete uninstall, running ...

CJW1976
 
Oct 14, 2012 (22:42)
having the same problems myself with eie pro i...

gazztastic
 
Sep 26, 2014 (4:09)
Sorry to dredge up this thread. I just purchas...