Please Fix Nexus 2 Incompatibility

for all your technical questions
Forum rules
IMPORTANT: Provide step-by-step DETAILS about your problem and how to reproduce it. A VIDEO is highly recommended (get a free recorder here - upload .swf format videos direct to the forum). Bugs will be fixed much faster if you follow these suggestions. NOTE: Technical Support is ONLY available Monday - Friday (9 am to 11 pm CET), thank you.
[You can only see part of this thread as you are not logged in to the forums]
Wed Apr 27, 2011 3:13 am

0 x

Please Fix Nexus 2 Incompatibility

I am getting really tired of not being able to use FL 10 because my main synth plugin (Nexus 2) is not compatible anymore. I do have some other plugins, but I have numerous projects which have Nexus 2 in them already... I contacted ReFX on April 8th 2011 about the issue and here is what they said.



I hope you understand when I tell you that this is something that is probably out of our hands. Nexus2 works fine with every host out there, worked fine with FL Studio and when ImageLine released the 10.0 update, suddenly it broke and now it's our fault and we have to change something?

It's more than likely they screwed it up and thus have to fix it. It worked fine before, so perhaps you can convince them to change their VST-wrapper behavior back to the way it was before.


Wed Apr 27, 2011 10:35 am

0 x

Thought It had been sorted have you unchecked t...

Return to “Technical Support (FL Studio & Plugins)”