morphine with VEP5

Discuss and exchange Morphine presets

Return to “Morphine - Presets & Programming”

[You can only see part of this thread as you are not logged in to the forums]
eaks
Sat Sep 06, 2014 6:56 pm

0 x

morphine with VEP5

Hi everybody,

please forgive me if this isn't posted at the right place but here it is:

I'm having a weird bug with morphine, when used within Vienna Ensemble Pro 5, where the GUI turns white so that no controls are visible nor accessible. The synth still plays but I can't access any parameters. I first thought it was a VEP5 bug but it's the only synth I own that behaves that way.

The synth loads fine in VEP5, but when I connect my host (cubase 7.0.7) with the VEP5 instance (latest version) containing Morphine, it looks as if Morphine resets, and while doing so, reloads as a white page.

I tried all the Morphine updates I own (1.4.3, 1.5.4, 1.5.6, 1.6.2) and they all run into problems.

1.4.3: doesn't turn white but, upon reloading as the connection is made, falls back to initial state preset. Also cannot register this plugin (Serial not accepted and doesn't recognize the regkey) so it keeps running as a demo.
1.5.4: turns white as described
1.5.6: like 1.5.4
1.6.2: turns white + ends up crashing VEP5

I'm using a MacBook Pro with snow leopard for this machine.

Now, I wonder if anyone else experienced this before? Any users of both Morphine (or potentially any other Image-Line plugins) and VEP5...

Any help would be appreciated : )

tx!

XponentOne
Wed Sep 10, 2014 10:15 pm

0 x

Re: morphine with VEP5

Cant help im afraid but tech support for maxx's...

eaks
Tue Sep 23, 2014 8:32 pm

0 x

Re: morphine with VEP5

thanks! I didn't realize this obvious fact…Post...


Return to “Morphine - Presets & Programming”