Preset Loading and crashing problems

Discuss & exchange Poizone presets here.

Return to “Poizone - Presets & Programming”

[You can only see part of this thread as you are not logged in to the forums]
koudis226
Wed Jul 11, 2012 2:45 pm

0 x

Preset Loading and crashing problems

Hello, I recently bought a Focusrite Saffire sound card and I found out that Poizone was bundled, so I installed it and I love it! It's a nice sounding and easy to use synth, which is what I need to get me started in sound synthesis and synthesizer programming. However, there is a problem with the factory presets, which is shown in photo below. I can find most of the presets in the preset folder (however not the 330 you claim to have) but the preset browser in Poizone doesn't recognize all of them but only a small bunch. What can I do to have all the 330 factory presets available in Poizone? In addition, I find that poizone crashes often, both in standalone and in plugin mode inside reaper. It doesn't crash while I'm playing but it does when for example I minimize the window or I go to another window to do something else and I get an error, giving me the option to relaunch the program. Could you please fix that with a software update? Thanks!
You do not have the required permissions to view the files attached to this post.

spktkpkt
Thu Jul 12, 2012 9:27 pm

0 x

Re: Preset Loading and crashing problems

koudis226 wrote:What can I do to have all the 3...


Return to “Poizone - Presets & Programming”