Sound disappear when automating melda production freqshifter 64bit in FL

for all your technical questions

Return to “Technical Support (FL Studio & Plugins)”

Forum rules
IMPORTANT: Provide step-by-step DETAILS about your problem and how to reproduce it. A VIDEO is highly recommended (get a free recorder here - upload .swf format videos direct to the forum). Bugs will be fixed much faster if you follow these suggestions. NOTE: Technical Support is ONLY available Monday - Friday (9 am to 11 pm CET), thank you.
[You can only see part of this thread as you are not logged in to the forums]
ErotiCore SteNch
Thu Apr 20, 2017 10:21 pm

0 x

Sound disappear when automating melda production freqshifter 64bit in FL

just noticed that when automation Melda productions free plugin freqshifter,the sound plays as it should the first times you loop it,after that the sound kind of disappears the places you have the automation.??

i have attached a small fl project

Something weird happening Melda freqshifter.flp
You do not have the required permissions to view the files attached to this post.



ErotiCore SteNch
Tue Apr 25, 2017 4:48 pm

0 x

Re: Sound disappear when automating melda production freqshifter 64bit in FL

FidelityMusic (IL) wrote:Hello ErotiCore SteNch...
You do not have the required permissions to view the files attached to this post.





FidelityMusic (IL)
Wed Apr 26, 2017 2:52 pm

0 x

Re: Sound disappear when automating melda production freqshifter 64bit in FL

Can you try this further simplified project onl...
You do not have the required permissions to view the files attached to this post.






ErotiCore SteNch
Sun Apr 30, 2017 2:35 pm

0 x

Re: Sound disappear when automating melda production freqshifter 64bit in FL

Here are the screenshotsMfreqshift screenshot 1...
You do not have the required permissions to view the files attached to this post.

ErotiCore SteNch
Mon May 01, 2017 12:20 pm

0 x

Re: Sound disappear when automating melda production freqshifter 64bit in FL

New project now seems to workFl Studio Mfreqshi...
You do not have the required permissions to view the files attached to this post.

FidelityMusic (IL)
Tue May 02, 2017 9:59 pm

0 x

Re: Sound disappear when automating melda production freqshifter 64bit in FL

Not sure why, but I started noticing this unusu...
You do not have the required permissions to view the files attached to this post.

ErotiCore SteNch
Wed May 03, 2017 10:52 am

0 x

Re: Sound disappear when automating melda production freqshifter 64bit in FL

here is the setting used ice_screenshot_2017050...
You do not have the required permissions to view the files attached to this post.



FidelityMusic (IL)
Wed May 03, 2017 9:54 pm

0 x

Re: Sound disappear when automating melda production freqshifter 64bit in FL

It's located right above the Synchronization pa...
You do not have the required permissions to view the files attached to this post.

ErotiCore SteNch
Thu May 04, 2017 3:35 pm

0 x

Re: Sound disappear when automating melda production freqshifter 64bit in FL

FidelityMusic (IL) wrote:It's located right abo...
You do not have the required permissions to view the files attached to this post.




Return to “Technical Support (FL Studio & Plugins)”