Q10 and L1 not working after Update

for all your technical questions

Return to “Technical Support (FL Studio & Plugins)”

Forum rules
IMPORTANT: Provide step-by-step DETAILS about your problem and how to reproduce it. A VIDEO is excellent (get a free recorder here - Upload the .swf format videos direct to the forum). Bugs will be fixed faster if you follow these suggestions. NOTE: Technical Support is ONLY available Monday - Friday (9 am to 11 pm CET), thank you.
[You can only see part of this thread as you are not logged in to the forums]
Juliander
Mon Sep 25, 2017 3:06 pm

0 x

Q10 and L1 not working after Update

Hello,
today I updated my Waves plugins, but after the update finished. I wasn' t able to open the L1 and Q10 plugins. when i tried to open them in Fl 12.5 i got the Message: "Something went wrong opening the VST3 plugin WaveShell-VST3 9.6_64. Please make sure it' s installed and registered properly."
I tried rescanning all my plugins via the plugin manager and reinstalled all my Waves plugins via waves central. But nothing solved the problem.
By the way all my other waves stuff still works and runs on the latest version.
Is this a FL or Waves Problem?
Do you have any solution?

Greetings

Juliander



Return to “Technical Support (FL Studio & Plugins)”