Playlist restarting/jumping around/stuttering

for all your technical questions

Return to “Technical Support (FL Studio & Plugins)”

Forum rules
IMPORTANT: Provide step-by-step DETAILS about your problem and how to reproduce it. A VIDEO is excellent (get a free recorder here - Upload the .swf format videos direct to the forum). Bugs will be fixed faster if you follow these suggestions. NOTE: Technical Support is ONLY available Monday - Friday (9 am to 11 pm CET), thank you.
[You can only see part of this thread as you are not logged in to the forums]
slicetwo
Mon Oct 16, 2017 3:14 pm

0 x

Playlist restarting/jumping around/stuttering

Both myself and Slice One have the exact same computer builds, though I am using a Focusrite Saffire Pro 40 while he has the Pro 26 (both firewire). We run into issues on a regular basis where we'll start playing our track in song mode, and after it hits a bar or 2 in, it will go back to the beginning, then continue to do that a few times before it finally plays all the way through. It happens no matter where we start in the playlist and always goes back to the point at which we started. I turned off my MIDI controller (Remote SL 25) thinking that perhaps that was sending errant transport messages, but it did not help. Any ideas as to why this may be happening?




Teksonik
Sun Oct 22, 2017 3:54 pm

0 x

Re: Playlist restarting/jumping around/stuttering

slicetwo wrote:This has been happening now for ...


Teksonik
Sun Oct 22, 2017 4:26 pm

0 x

Re: Playlist restarting/jumping around/stuttering

I noticed Focusrite and that piqued my interest...










Return to “Technical Support (FL Studio & Plugins)”