Waves plugins moved from old to new Waveshell still can't be found!

for all your technical questions

Return to “Technical Support (FL Studio & Plugins)”

Forum rules
IMPORTANT: Provide step-by-step DETAILS about your problem and how to reproduce it. A VIDEO is excellent (get a free recorder here - Upload the .swf format videos direct to the forum). Bugs will be fixed faster if you follow these suggestions. NOTE: Technical Support is ONLY available Monday - Friday (9 am to 11 pm CET), thank you.
[You can only see part of this thread as you are not logged in to the forums]
Rob_Naylor
Sun Nov 19, 2017 2:15 am

0 x

Waves plugins moved from old to new Waveshell still can't be found!

Hello all,

Since updating to FL Studio 12.5.1, I have had issues with my Waves plugins. I have followed all other solutions regarding this topic and still...nothing.

Any project that I made (before 12.5.1) that I now open up on FL 12.5.1 cannot find the Waves plugins. I get the "waveshell 9.6 cannot be found..." error message. I do not understand why. I have re-scanned all of my plugins, re-installed everything, etc...none of these solutions work.

On top of it all, if starting a new project, I can now only load my Waves plugins as 'Waveshell'; no longer as individual plugins. They all function perfectly fine once chosen through Waveshell.

I guess I need to know:
- How I get FL to point to Waveshell 9.9 instead of 9.6 when opening projects made with 9.6, as I cannot try and re-mix everything I had already done.
- How I get my individual Waves plugins back.


I would be so grateful if someone could help me out. Have a deadline coming up and need to access and work on these projects!!

New Memory
Tue Nov 21, 2017 7:55 am

0 x

Re: Waves plugins moved from old to new Waveshell still can't be found!

Hello, I am having the exact same issue here, j...
You do not have the required permissions to view the files attached to this post.



Return to “Technical Support (FL Studio & Plugins)”