no sound output when using ASIO

for all your technical questions
Forum rules
IMPORTANT: Provide step-by-step DETAILS about your problem and how to reproduce it. A VIDEO is highly recommended (get a free recorder here - upload .swf format videos direct to the forum). Bugs will be fixed much faster if you follow these suggestions. NOTE: Technical Support is ONLY available Monday - Friday (9 am to 11 pm CET), thank you.
[You can only see part of this thread as you are not logged in to the forums]
stedybeets
Sun Apr 22, 2012 7:24 pm

no sound output when using ASIO

hi ... this is d j stedybeets. I am primarily a disc jockey and have used fl studio off & on for remixes. I normally use my primary drivers but have wanted to use
ASIO. but like most folk I get the message that my HD Audio(Via Tech driver) rear output 2 is unavailable ! hence no sound from by NFR speakers..
been to many forums have not gotten this issue resolved yet. Programs shows audio is being routed but still no sound. Just need to know how to get the
red X 2 go away....
running Fl Studio 10 producer...Win 7 ultimate...intel quad core cpu Q8200 @ 2.33ghz...... need help immediately !
0 x

reflex
Site Admin
Mon Apr 23, 2012 9:44 am

Re: no sound output when using ASIO

The most likely cause is that some other progra...
0 x

stedybeets
Mon Apr 23, 2012 12:30 pm

Re: no sound output when using ASIO

@reflex ... thanks but that is the whole issue....
0 x

c5_convertible
Mon Apr 23, 2012 12:39 pm

Re: no sound output when using ASIO

Switch the GM Synth off in control panel (somew...
0 x

reflex
Site Admin
Mon Apr 23, 2012 1:02 pm

Re: no sound output when using ASIO

Assuming you're using Asio4All, that uses the s...
0 x

stedybeets
Mon Apr 23, 2012 1:34 pm

Re: no sound output when using ASIO

@reflex and c5_convertible !thanks for the info...
0 x

mrberrie36117
Sat May 05, 2012 4:04 am

Re: no sound output when using ASIO

I ran into the same problem which was resolved ...
0 x

stedybeets
Sat May 05, 2012 12:58 pm

Re: no sound output when using ASIO

will try that IF the sound will come out of th...
0 x


stedybeets
Sun May 06, 2012 10:29 am

Re: no sound output when using ASIO

well... didn't go that route with the "mic...
0 x


Return to “Technical Support (FL Studio & Plugins)”