Fl Studio crashes when using Massive

for all your technical questions
Forum rules
IMPORTANT: When reporting a bug/crash, please attach AS MUCH INFORMATION as you can, and if possible, a TEST PROJECT as well as the steps to follow in order to reproduce the problem. A video of the problem happening would also greatly help. Bug reports will be processed much faster if you follow these rules, thank you.
[You can only see part of this thread as you are not logged in to the forums]
mjw
 
Mar 12, 2009 (23:17)
-When I'm in the process of creating a wobble bass using massive, fl studio crashes.
- It only happens when I drag 5 channel LFO to the 1st cutoff box on filter 1.

Image


This is the error:
Image
Last edited by mjw on Fri Mar 13, 2009 3:10 am, edited 1 time in total.

davidbuhau
 
Mar 13, 2009 (0:36)
well... i run massive under fls in vista now......

Recrudesce
 
Mar 13, 2009 (1:20)
He (and perhaps "us all") is not work...

GGonz
 
Mar 13, 2009 (1:32)
Your Registration ID and full name is showing i...

mjw
 
Mar 13, 2009 (3:13)
This problem, only started to occur today, Do y...

davidbuhau
 
Mar 13, 2009 (8:21)
well... i've had stuff crash out when my intern...

reflex
Site Admin
Mar 13, 2009 (8:34)
This sounds like a plugin issue to me. Does it...

mjw
 
Mar 13, 2009 (22:26)
Yeah, if i drag it to any box it freezes up, it...

xparis001
 
Mar 15, 2009 (3:54)
I use massive all the time with no issue. I'm ...

springflake
 
Mar 15, 2009 (14:57)
You have to delete the "NIMassiveDatabase&...

luciphercolors
 
Mar 17, 2009 (8:25)
Running Massive without any problems under Vist...