My Fl studio cannot export or save to .WAV files anymore.

for all your technical questions
Forum rules
IMPORTANT: When reporting a bug/crash, please attach AS MUCH INFORMATION as you can, and if possible, a TEST PROJECT as well as the steps to follow in order to reproduce the problem. A video of the problem happening would also greatly help. Bug reports will be processed much faster if you follow these rules, thank you.
[You can only see part of this thread as you are not logged in to the forums]
pureboom1
 
Dec 21, 2009 (20:33)
Hey there.
I've been having the most frustrating time trying to get info on this particular problem I've been having.
I recently discovered that ever since my new found joy of downloading Vsti's, I now am not able to Export my projects to .wav or Mp3 format.
It seems that the system got bugged somehow and I've tried reseting and cleaning registry's, but no improvement.
Would installing or re-installing the Fl studio help? Or am I screwed?
Also, all my updates for Fl 7 was deleted when I reset.So i'm now back to Fl 6 and have no extra samples.
But everything else is good and I can still create music but not save to .WAV or MP3.
If anyone can give me some hope, that would sure be helpful.

Labelwhore
 
Dec 21, 2009 (21:01)
what happens when you try to export to those fo...

pureboom1
 
Dec 21, 2009 (23:37)
When I select .WAV or .MP3 it takes me, of cour...

Labelwhore
 
Dec 21, 2009 (23:43)
I've had the exact same issue in the past and i...

pureboom1
 
Dec 22, 2009 (0:14)
Even if I don't use any 3rd party vsts, could i...

pureboom1
 
Dec 22, 2009 (0:47)
Yup..tried bouncing a 4/4 bar and it wouldn't e...

pureboom1
 
Dec 22, 2009 (0:47)
Yup..tried bouncing a 4/4 bar and it wouldn't e...

Scott
Site Admin
Dec 22, 2009 (5:18)
Try a reset settings. http://flstudio.image-li...
What's this knob do? The F1 key is your friend!

pureboom1
 
Dec 24, 2009 (1:19)
Thanks Scott. I did try that and still no Expor...

elijah lucian
 
Dec 24, 2009 (2:20)
pureboom1 wrote:Yup..tried bouncing a 4/4 bar a...

pureboom1
 
Dec 24, 2009 (3:19)
Alright...found my problem! And after all that...

Click here for (Advanced Forum Search)