Fl Studio Fruity Edition Export Problem

for all your technical questions
Forum rules
IMPORTANT: When reporting a bug/crash, please attach AS MUCH INFORMATION as you can, and if possible, a TEST PROJECT as well as the steps to follow in order to reproduce the problem. A video of the problem happening would also greatly help. Bug reports will be processed much faster if you follow these rules, thank you.
[You can only see part of this thread as you are not logged in to the forums]
Progames25
 
Feb 20, 2010 (0:35)
Hello,
I recently finished installing the EastWest Symphonic Orchestra Free Edition on my computer. I set it up to be a plugin for fl studio and it works fine. But I am having a problem when exporting my song (using only Symphonic Orchestra Free insturments, nothing else). When I go to export->mp3 or wav or ogg - any file type - and let it save it as the audio file then when I try to listen to the mp3 or whatever I just saved it as, the sounds are all clipped and each note lasts less than a second and the entire thing sounds choppy because of it. When I listen to the song from within Fl Studio all the notes play back correctly, it is only AFTER I export it and listen to the audio file that I saved it as does it sound like this.

All other songs I make and export sound just fine, it seems as if Fl Studio is having trouble exporting the info from the EastWest Symphonic Orchestra Free VST for some reason...Does anyone have a solution to this?

I have attached an mp3 file I just made showing what is happening. Each note is clipped to less than a second for some reason.
Thank You
You do not have the required permissions to view the files attached to this post.

Scott
Site Admin
Feb 20, 2010 (2:22)
Start with the Plugins behaving badly section o...
What's this knob do? The F1 key is your friend!

Progames25
 
Feb 20, 2010 (2:50)
Hi Scott, I went to the section you provided me...

Scott
Site Admin
Feb 20, 2010 (5:57)
Progames25 wrote:Hi Scott,I went to the section...
What's this knob do? The F1 key is your friend!

Progames25
 
Feb 20, 2010 (6:48)
Well, I set those settings how you just said an...

reflex
Site Admin
Feb 22, 2010 (11:34)
Does the plugin itself have any options related...

Progames25
 
Feb 22, 2010 (18:09)
Hi, sort of. At the top there is a settings but...
You do not have the required permissions to view the files attached to this post.

Progames25
 
Feb 24, 2010 (2:47)
Here, I attached a zip with a bunch of picture...
You do not have the required permissions to view the files attached to this post.

reflex
Site Admin
Feb 24, 2010 (8:16)
Is it better when you disable the "CPU loa...

Progames25
 
Feb 24, 2010 (16:20)
Unfortunatley, no it did not fix the problem. ...

Progames25
 
Feb 26, 2010 (5:48)
Well...I tried reinstalling the plugin and the ...

reflex
Site Admin
Mar 03, 2010 (13:14)
Is this a DXi or a VSTi plugin, btw? Does it h...

Progames25
 
Mar 04, 2010 (2:07)
This is a VST plugin. I tried changing the samp...

reflex
Site Admin
Mar 04, 2010 (17:39)
While it could be the problem, in theory a plug...

Progames25
 
Mar 04, 2010 (19:37)
Hmm...yeah because realtime playback works 100%...

reflex
Site Admin
Mar 05, 2010 (8:41)
I can't try the plugin here, so I'm more or les...

Progames25
 
Mar 05, 2010 (21:55)
I just exported it as a song into a wave file w...

reflex
Site Admin
Mar 08, 2010 (16:56)
Could you create a small flp file that has this...

Progames25
 
Mar 09, 2010 (2:08)
Yup. Well, I zipped two tests for you. Inside ...
You do not have the required permissions to view the files attached to this post.

reflex
Site Admin
Mar 09, 2010 (12:10)
I've tried this in FL 9.0.3 and it exported fin...

Progames25
 
Mar 09, 2010 (15:54)
I am using 9.0.3 the latest one out. So, for me...

reflex
Site Admin
Mar 09, 2010 (16:04)
Could you try the wrapper beta here? http://for...

Progames25
 
Mar 10, 2010 (2:44)
I downloaded and loaded the beta into fl studio...
You do not have the required permissions to view the files attached to this post.

reflex
Site Admin
Mar 10, 2010 (14:20)
I don't really know what the problem could be. ...

DeVo
 
Mar 10, 2010 (14:25)
I am having the same problems with EW Goliath, ...

reflex
Site Admin
Mar 10, 2010 (14:31)
DeVo wrote:I am having the same problems with t...

Progames25
 
Mar 10, 2010 (18:55)
Well, and see this is the problem with asking E...

reflex
Site Admin
Mar 10, 2010 (20:11)
Just to make sure, I tried the plugin in XP, bu...

Progames25
 
Mar 11, 2010 (1:56)
Yeah, I tried reinstalling Fl Studio and that d...

reflex
Site Admin
Mar 11, 2010 (9:42)
Progames25 wrote:EDIT: I installed Fl Studio on...

Progames25
 
Mar 11, 2010 (15:44)
Yeah, Well see and thats the thing. I reformatt...