Click here for (Advanced Forum Search)

database error

EzGenerator V4 forum
[You can only see part of this thread as you are not logged in to the forums]
CMN
 
Jan 20, 2012 (13:22)
After changing the project to this new version, there is this error:

Database Error
Message: MySQL Query fail: CREATE DATABASE sql
MySQL Error: Access denied for user: 'XXXXXXX' to database 'sql'
Date: Friday, January 20, 2012 at 10:13:09 AM
Script: /face.php
Referer: http://www.sintufrondonopolis.com.br/documents/centraladmin.php?process=index


What is going on?

Atanas Angelov
Site Admin
Jan 20, 2012 (13:52)
Hi,In the mysql settings (Project settings tab)...

CMN
 
Jan 20, 2012 (15:06)
Atanas,In the previous version, I did not have ...

Atanas Angelov
Site Admin
Jan 20, 2012 (15:16)
Hi,Is this migration from v3 to v4? Or this was...

CMN
 
Jan 20, 2012 (15:22)
Hi,The error occurred after a installed v4.No, ...

Atanas Angelov
Site Admin
Jan 20, 2012 (16:05)
Hi,Well, you should read carefully next time.Re...

CMN
 
Jan 21, 2012 (14:20)
Hi, the error has changed, now it this one:Data...

Atanas Angelov
Site Admin
Jan 21, 2012 (14:32)
Hi,Are you sure the MySQL fields, and especiall...
You do not have the required permissions to view the files attached to this post.

CMN
 
Jan 23, 2012 (20:47)
Hi, the fields are correct, and I cannot fix th...

Atanas Angelov
Site Admin
Jan 24, 2012 (9:56)
Hi,Contact me at atanas.ezgenerator@gmail.com, ...

erickep
 
Apr 26, 2012 (6:00)
Hola Atanas,I have a similar problem, when I tr...
You do not have the required permissions to view the files attached to this post.

Atanas Angelov
Site Admin
Apr 26, 2012 (9:42)
Hi,Can you connect to this server using externa...

matthewfarmery
 
Apr 26, 2012 (21:58)
host name or IP, this usually should be localho...

miro
Site Admin
Apr 27, 2012 (19:14)
hiis problem solved?
need help with EZG?

miro
EZGenerator support
Image line

erickep
 
Apr 29, 2012 (16:47)
Hola Atanas, I do not know hot to connect to th...

erickep
 
Apr 29, 2012 (17:00)
I do not know What I did, but now it is working...

matthewfarmery
 
Apr 30, 2012 (14:37)
ot might have been a server side issue, maybe t...

Click here for (Advanced Forum Search)