Channel dropped when importing FLM into FL Studio 10.0.9

All FL bugs & fixes here. One bug/thread
[You can only see part of this thread as you are not logged in to the forums]
lbowers
 
Jan 18, 2012 (23:11)
My FL Studio Mobile HD 1.3.1 track won't fully import into FL Studio 10.0.9. Six of the channels import correctly but the seventh, using the "Club Puck" instrument, is completely missing. FL Studio doesn't even complain about anything. I've tried re-downloading the FL Studio Mobile samples, but it made no difference - the channel appears to be ignored. I want to finish up my track in FL Studio, but I can't as the bass track is completely missing. I'm using only out-of-the-box instruments.

I posted in the FL Stdio Mobile forum, asking for support, but it received no official response. As this is clearly a issue/bug, I decided to report it as a bug.

I'm happy to provide the FLM if it will help at all.

reflex
Site Admin
Jan 20, 2012 (10:45)
Hm ... could you upload the .flm file here? Or ...

lbowers
 
Jan 23, 2012 (14:25)
Apologies for the delay in responding.I've stri...
You do not have the required permissions to view the files attached to this post.

reflex
Site Admin
Jan 26, 2012 (9:39)
It doesn't find the instrument. I'll have to ch...

lbowers
 
Feb 07, 2012 (22:37)
Glad you've managed to re-create the problem. D...

reflex
Site Admin
Feb 08, 2012 (9:53)
No, it'll take a while before I can look at it ...

lbowers
 
Apr 22, 2012 (20:55)
This is still a problem in 10.5 beta

reflex
Site Admin
Jun 11, 2012 (12:54)
This should be solved in the next FL beta.