Stray character in Shop Emails

EzGenerator V4 forum
[You can only see part of this thread as you are not logged in to the forums]
buz
Tue Mar 13, 2012 3:20 am

Stray character in Shop Emails

Hi Guy,

Its a little problem - I get this stray character <head at start the shop email payment messages configured in settings area of the shop admin screens.
ezgsupport.gif


I cant get rid of it.

The HTML code from the location is copied below for reference.

<div>This is a message confirmation that we have received your registration request for the Micro Ventures Group sessions as detailed below. </div>
<div>-----------------------------------------------------</div>
<div>[SHOP_BODY]</div>
<div>Registration Number: 100%ORDER_ID% Category: %SHOP_ORDER_ITEM_CATEGORY%</div>
<div>Program: %SHOP_ORDER_ITEM_NAME%</div>
<div>%SHOP_ORDER_ITEM_SUBNAME%</div>
<div>Program Fee: %SHOP_ORDER_ITEM_AMOUNT%</div>
<div>Attendees: %SHOP_ORDER_ITEM_COUNT%</div>
<div>[/SHOP_BODY]</div>
<div>----------------------------</div>
<div>Program Fee: %SHOP_SUB_TOTAL%</div>
<div>GST: %SHOP_SHIPPING%</div>
<div>--------------------------</div>
<div>Total: %SHOP_CARTCURRENCY% %SHOP_TOTAL%</div>


I think the problem is some stray code in EZG. Can you check and clear it out.

To test it yourself, http://www.microventuresgroup.com.au/eshop/programs.php?category=MVG+Coaching+Workshops
login test1 12345

See what you get back

Cheers

S
You do not have the required permissions to view the files attached to this post.
0 x

Atanas Angelov
Site Admin
Tue Mar 13, 2012 2:41 pm

Re: Stray character in Shop Emails

Hi,Are you sure it's not something with your ma...
You do not have the required permissions to view the files attached to this post.
0 x

buz
Tue Mar 13, 2012 5:25 pm

Re: Stray character in Shop Emails

Thanks AtanasI don't understand how this can be...
0 x


Return to “Ezgenerator v4 Customer Forum”