Sylenth1 Demo Nag Sound (Windows 8 x64 Release Preview 8400)

for all your functional and musical questions
[You can only see part of this thread as you are not logged in to the forums]
EOD
 
Jul 04, 2012 (2:59)
Hey guys.

I'm not sure if this is an FL Studio issue or Sylenth1 issue but when I load up the 32 bit version of Sylenth1 (I think 2.2 - latest version) within FL Studio 10.0.9 and or 10.6.0 Beta, I hear the Sylenth1 "Thank you for trying this demo" nagging sound even after registering my product with its License.dat file (I imported it within the product itself and put the License.dat into the installation directory).

I am using Windows 8 (x64) Release Preview Build 8400.

Can anyone confirm this as well? I have asked on KVR and no response yet from the Author. I just wanted to see if it wasn't just me.

Regards,

Chris

CLOfficial
 
Oct 27, 2012 (22:55)
I have head the same problem too, since upgradi...

Rellyboo
 
Oct 31, 2012 (0:30)
same here..it's annoying as fuk..

Ainch
 
Oct 31, 2012 (8:09)
I've never had that problem with win7 so I'm gu...

zythum
 
Oct 31, 2012 (9:51)
Never upgrade a Windows OS until you get the fi...

Arui K.
 
Oct 31, 2012 (10:43)
Getting the same nag sound recently, but I'm us...

EOD
 
Nov 01, 2012 (22:03)
zythum wrote:Never upgrade a Windows OS until y...

draeath
 
Nov 01, 2012 (22:39)
EOD wrote:zythum wrote:Never upgrade a Windows ...

xlbe1978
 
Dec 10, 2012 (0:32)
Hi guys,Nagging Sound with a registered copie o...

Arui K.
 
Dec 10, 2012 (3:26)
Yep. Lennard secretly updated Sylenth1 as a new...