Massive Plugin NOT FOUND Error.... Please help

for all your technical questions
Forum rules
IMPORTANT: When reporting a bug/crash, please attach AS MUCH INFORMATION as you can, and if possible, a TEST PROJECT as well as the steps to follow in order to reproduce the problem. A video of the problem happening would also greatly help. Bug reports will be processed much faster if you follow these rules, thank you.
[You can only see part of this thread as you are not logged in to the forums]
ArJunaBug
 
May 15, 2012 (3:35)
This is the second time we have run into this problem and I would like some help understanding how FL Studio and Massive play together.

Back in December I bought FL Studio and NI Massive for my son. Back then, when we upgraded from the "demo" version he had gotten from a friend, he was unable to load any of the projects he had saved always getting the error "The Massive plugin could no be found". After pulling our hair out (and asking for help on here) we gave up and he abandoned the old projects and began creating new projects. He spends many hours a day on this and has since created hundreds of projects. The old computer he was using is a dual-core laptop with limited processing ability, he needed more.

A few days ago we built a new PC with a i7-2700K with 8GB RAM, we installed Windows 7 Ultimate x64, and the latest versions of FL Studio v10.0.9 and NI Massive v1.3.0. Again, just like the last time we are unable to load his projects on the new PC. Every time we try to load a project we get the message "The Massive plugin could not be found".

Image

The old laptop is also running Windows 7 Ultimate x64 and identical versions of FL Studio v10.0.9 and NI Massive v1.3.0. Both machines were installed with default directories.

I need to understand how the FL project files identify the massive plugin and their settings and why they are not working from one PC to another.

I did notice the laptop was storing the VST plugins in "C"\Program Files\Native Instruments\Massive\VSTPlugins" and the 64 bit version was in "C"\Program Files\Native Instruments\Massive\VSTPlugins 64 bit"

Image

as compared to the new PC where it installed them to "C:\Program Files (x86)\VstPlugins" and "C:\Program Files\Native Instruments\VSTPlugins 64 bit".

Image
On the new PC FL Studio is set to look for plugins in "C:\Program Files (x86)\VstPlugins", and the "Massive" plugin is selected in the "Select Generator Plugin" screen.
Image

Image

My Main Question:
Do the project files store the path information for each preset? Does it not just look for the plugin and take it from there? WHat could be causing this problem?


I can't believe that everyone loses their work when they move to another computer with their projects. All the presets he uses have been moved to the new computer and somehow the connection is not being made from the project files to the components.

Massive and All of the presets are installed on the new computer and he can use them to create new projects, he just can't use the old projects. This is maddening.

There must be some way to get the old projects to locate the same installation/version of Massive on the new PC.

Any help would be greatly appreciated.

ArJunaBug
 
May 15, 2012 (3:50)
I have attached a sample project created on the...
You do not have the required permissions to view the files attached to this post.
Last edited by ArJunaBug on Tue May 15, 2012 5:17 pm, edited 1 time in total.

smudge (umixmusic)
 
May 15, 2012 (7:49)
ArJunaBug wrote:I have attached a sample projec...

reflex
Site Admin
May 15, 2012 (8:48)
There seems to be a problem indeed, could be th...

smudge (umixmusic)
 
May 15, 2012 (10:07)
reflex wrote:There seems to be a problem indeed...

ArJunaBug
 
May 15, 2012 (17:56)
reflex wrote:There seems to be a problem indeed...

reflex
Site Admin
May 16, 2012 (13:12)
ArJunaBug wrote:I would love to see a detailed ...

ArJunaBug
 
May 17, 2012 (0:22)
reflex wrote:If plugins don't load, then it's a...

ArJunaBug
 
May 21, 2012 (9:17)
Hi Reflex,We managed to piece together two of h...

reflex
Site Admin
May 21, 2012 (9:21)
No news about a fix, unfortunately there aren't...

controlfreque
 
Jun 13, 2012 (20:26)
I'm currently in the same boat with this... I'm...

reflex
Site Admin
Jun 14, 2012 (9:31)
controlfreque wrote:Just to be clear, I've rein...

controlfreque
 
Jun 15, 2012 (0:43)
No, I can load it into projects just fine. But ...

CryLogic
 
Jun 16, 2012 (4:13)
Where is the 64 bit version installed?

reflex
Site Admin
Jun 18, 2012 (11:12)
CryLogic wrote:Where is the 64 bit version inst...

controlfreque
 
Jun 19, 2012 (4:49)
reflex wrote:CryLogic wrote:Where is the 64 bit...

reflex
Site Admin
Jun 19, 2012 (10:32)
controlfreque wrote:I had the 32 bit installed ...

Dajil
 
Jul 14, 2012 (6:16)
I don't really have anything new to contribute ...

reflex
Site Admin
Jul 16, 2012 (11:24)
LutherGP wrote:I don't really have anything new...

Dajil
 
Jul 20, 2012 (17:12)
reflex... if I knew you in person I'd ask you t...

reflex
Site Admin
Jul 24, 2012 (10:28)
Let me know if you need any help.

djnth
 
Oct 30, 2012 (8:15)
I'm having the same issue with several plugins:...

reflex
Site Admin
Oct 30, 2012 (9:11)
djnth wrote:I'm having the same issue with seve...

JonasAden
 
Mar 01, 2013 (19:16)
Found this thread and it suited my problem, thu...

reflex
Site Admin
Mar 01, 2013 (22:31)
Maybe you used the 32bit version of the plugin ...

JonasAden
 
Mar 01, 2013 (23:30)
I have both 32 and 64 bit installed, does not a...

reflex
Site Admin
Mar 05, 2013 (16:36)
JonasAden wrote:I have both 32 and 64 bit insta...

JonasAden
 
Mar 06, 2013 (19:49)
They're installed in their two separate folders...

reflex
Site Admin
Mar 07, 2013 (11:05)
JonasAden wrote:They're installed in their two ...

JonasAden
 
Mar 07, 2013 (16:40)
Local disk (D:) -> Jonas -> THE MAPPE -&g...

reflex
Site Admin
Mar 07, 2013 (16:51)
JonasAden wrote:Local disk (D:) -> Jonas -&g...

JonasAden
 
Mar 07, 2013 (17:03)
Thank you so much for the help. It worked after...