Fl Studio does not properly support NI 64 bit VST

for all your technical questions
Forum rules
IMPORTANT: When reporting a bug/crash, please attach AS MUCH INFORMATION as you can, and if possible, a TEST PROJECT as well as the steps to follow in order to reproduce the problem. A video of the problem happening would also greatly help. Bug reports will be processed much faster if you follow these rules, thank you.
[You can only see part of this thread as you are not logged in to the forums]
audiowilliam
 
Aug 03, 2012 (9:03)
I have a brand new setup.
New Windows PC running Windows 7 home, latest version of FL Studio installed, latest version of Native Instruments Komplete 8 bundle.
Everything worked perfectly for a couple weeks. I realized that I was using the Native Instrument VST's in 32 bit. After reading information from the FL Studio manual, I switched to 64 bit.
I then had issues with FL Studio loading the Native Instruments (Kontakt and Massive) from saved projects. Most of the time, from different saved projects with as little as 1 instance of Kontakt trying to load, it fails. When I open the wrapper the VST failed to load. When I hit play, I get a IL Bridge fail message. If I try to load over and over, I might randomly get it to load properly every 6 to 8 attempt.

I extracted the 2.3.13 wrapper into my FL Studio over writing the existing files. No change.

I have read many postings in this forum describing the exact same problem that I am having. I have read many stories about people loading the new 2.3.13 wrapper and still having the same issues.
I have read several responses from Fl Studio support asking people to describe this issue and provide examples. I have read responses from Fl Studio support that they don't see the problem on their end.

I would like to see a response from FL Studio support that acknowledges that many people are having this exact same problem with FL 64 bit when using Native Instruments VST's.
I would like to see a response acknowledging that a reliable solution does not currently exist, but is being worked on.
Otherwise, I am extremely frustated by this issue and by reading post after post describing the same ongoing issue without any hope of a solution anytime soon.

I could go back to using 32bit versions of my native instrument VST's, but that is such a huge let down. Especially when FL Studio wrapper shows them as 64bit when they do happen to load properly and thus it is possible.
All error messages indicate that the IL bridge is the issue.

Please advise...

reflex
Site Admin
Aug 03, 2012 (11:59)
I'm aware of the problem and have also talked t...

tjeri
 
Aug 03, 2012 (13:36)
I have exactly the same problem and I just want...

reflex
Site Admin
Aug 03, 2012 (14:27)
tjeri wrote:I have exactly the same problem and...

tjeri
 
Aug 03, 2012 (21:59)
No I can't, this is automatic traduction of goo...

audiowilliam
 
Aug 04, 2012 (4:23)
Reflex,Thank you so much for your response.I ha...

Jed I Knight
 
Aug 05, 2012 (11:04)
Just got a new computer and it's doing it here ...

tjeri
 
Aug 05, 2012 (12:19)
My problem :I create a song with VST Kontakt5. ...

reflex
Site Admin
Aug 06, 2012 (9:55)
tjeri wrote:My problem :I create a song with VS...

reflex
Site Admin
Aug 06, 2012 (9:58)
audiowilliam wrote:Could the ASIO from my exter...

tjeri
 
Aug 06, 2012 (20:05)
Here is a file that has this problem
You do not have the required permissions to view the files attached to this post.

reflex
Site Admin
Aug 07, 2012 (10:05)
tjeri wrote:Here is a file that has this proble...

tjeri
 
Aug 07, 2012 (15:42)
reflex wroteWhen you refresh the plugin list in...

reflex
Site Admin
Aug 07, 2012 (15:51)
Load one of those and then open the wrapper opt...

tjeri
 
Aug 08, 2012 (8:21)
No, there is wrote "VSTi v2.4 (32bit)

reflex
Site Admin
Aug 08, 2012 (10:12)
In that case you'll have to install the 64bit v...

tjeri
 
Aug 08, 2012 (12:40)
If I install the 64bit version, I could still p...

reflex
Site Admin
Aug 08, 2012 (12:45)
It won't uninstall the 32bit versions, normally...

cron