DirectWave: VST ignores ".nki", FL opens only some of them

All FL bugs & fixes here. One bug/thread
[You can only see part of this thread as you are not logged in to the forums]
Helmut
 
Dec 01, 2012 (10:13)
I've purchased a sound-pack which contains also ".nki" for kontakt.
I may open the above fine, as long I use the native FL version (by using the button open, not the browser):

When I tried to open the follwing ".nki" files I'll get errors:
Commodore 64 Synthesizer Sessions DELUXE Site: http://www.kvraudio.com/kvr-developer-challenge/2012/#dc12-6588
I've talk to chicken systems support (their converter technology is used here) and they are able open this files without problems with their full product.
That's why I'm confused yet.

But using the VST version I got no errors, but also no ".nki" opened!
That's not helpful when the idea is to open/import the files.

Any idea?
You do not have the required permissions to view the files attached to this post.

reflex
Site Admin
Dec 06, 2012 (8:55)
I get the same error in both the VSTi and the F...

Helmut
 
Dec 06, 2012 (10:16)
My versions are:FL-Studio: 10.0.9FL-DirectWave:...

reflex
Site Admin
Dec 06, 2012 (10:21)
Try this version of the VSTi.
You do not have the required permissions to view the files attached to this post.

Helmut
 
Dec 06, 2012 (11:11)
I've tried these version and noticed:- the vers...
Last edited by Helmut on Thu Dec 06, 2012 11:24 am, edited 1 time in total.

reflex
Site Admin
Dec 06, 2012 (11:24)
Helmut wrote:- the version number display in th...

Helmut
 
Dec 06, 2012 (11:32)
reflex wrote:Here it shows .28 for the VSTi (wh...

reflex
Site Admin
Dec 06, 2012 (11:46)
Yes, I saw the mail.

Helmut
 
Dec 13, 2012 (10:00)
Meanwhile I got "Independence Translator 6...

Click here for (Advanced Forum Search)