SynthMaster 2.6 problems in FL Studio

All FL bugs & fixes here. One bug/thread
[You can only see part of this thread as you are not logged in to the forums]
rothbard
 
Apr 23, 2013 (16:38)
I just purchased SynthMaster 2.6. I installed the 32 bit version since I'm using FL Studio only. When I load the VST, some of the presets play fine, and many don't play at all...just a pop sound and the peak meter in FL Studio jumps to max and sits there till I happen upon a preset that works. For the presets that do work, I'm also hearing a very slight popping/clicking noise in the background as well. I tried setting the ASIO buffer to max, but that didn't change anything.

I'm running Win 7 Ultimate, 16GB RAM, and Focusrite Scarlett 2i2. Couldn't find anything in the FL forums other than problems with previous versions which apparently have long been fixed. Any suggestions would be greatly appreciated.

Thanks

reflex
Site Admin
Apr 23, 2013 (16:41)
Which presets don't play?

rothbard
 
Apr 23, 2013 (16:49)
Probably 80% of the presets don't play. I boot...

reflex
Site Admin
Apr 23, 2013 (19:48)
It works fine here, so far.You could try the wr...

Yorrrrrr
 
Apr 23, 2013 (21:12)
Indeed. I'm demoing 2.6...all presets making po...

reflex
Site Admin
Apr 24, 2013 (10:17)
Yorrrrrr wrote:Indeed. I'm demoing 2.6...all pr...

Irion Da Ronin
 
Apr 24, 2013 (11:33)
That must be a thing about buffer blocks settin...

reflex
Site Admin
Apr 24, 2013 (11:39)
I don't think that's it, as it should happen he...

Yorrrrrr
 
Apr 24, 2013 (16:06)
reflex wrote:Yorrrrrr wrote:Indeed. I'm demoing...

reflex
Site Admin
Apr 24, 2013 (18:11)
Could you post a screenshot of the FL audio set...

Yorrrrrr
 
Apr 25, 2013 (20:15)
Sure.
You do not have the required permissions to view the files attached to this post.

reflex
Site Admin
Apr 25, 2013 (22:05)
Yorrrrrr wrote:Sure.The underrun counter never ...

Yorrrrrr
 
Apr 26, 2013 (4:45)
reflex wrote:Yorrrrrr wrote:Sure.The underrun c...

Yorrrrrr
 
Apr 26, 2013 (4:55)
Downloaded demo again, tested various settings,...

reflex
Site Admin
Apr 26, 2013 (10:01)
It's weird that I don't need that option here.G...