Won't Recognize Mic

for all your technical questions
Forum rules
IMPORTANT: When reporting a bug/crash, please attach AS MUCH INFORMATION as you can, and if possible, a TEST PROJECT as well as the steps to follow in order to reproduce the problem. A video of the problem happening would also greatly help. Bug reports will be processed much faster if you follow these rules, thank you.
[You can only see part of this thread as you are not logged in to the forums]
Nathan McScary
 
Jan 03, 2011 (20:57)
I just got FL Studio 9 Producer Edition and am having trouble getting my microphone to record.

I have set my audio settings to ASIO4ALL and have taken the steps outlined in many recording tutorials. However, when I select my front audio input mic from the mixer interface, I either get a loud staticy machine gun type sound or complete silence, and the mic does not pick up anything. I am currently using a small computer mic plugged directly into my laptop's mic input (I plan on upgrading to a condenser, but I want to get his resolved first), which I know works as I have used it to record audio in other programs. When I open up the ASIO4ALL screen, "Realtek High Definition Audio" is the only item that appears under my WDMN Device List.

Does anyone have any ideas as to why my mic is not working?

Thank you.

reflex
Site Admin
Jan 12, 2011 (11:43)
What's the name of the input that you select? ...

Nathan McScary
 
Jan 18, 2011 (5:55)
reflex wrote:What's the name of the input that ...

reflex
Site Admin
Jan 18, 2011 (13:25)
You said that it works in other programs. Do yo...

Click here for (Advanced Forum Search)