Nexus 2 Problems With FL Studio 10!!

for all your technical questions
Forum rules
IMPORTANT: When reporting a bug/crash, please attach AS MUCH INFORMATION as you can, and if possible, a TEST PROJECT as well as the steps to follow in order to reproduce the problem. A video of the problem happening would also greatly help. Bug reports will be processed much faster if you follow these rules, thank you.
[You can only see part of this thread as you are not logged in to the forums]
Agent M
 
Mar 30, 2011 (22:13)
Im having some issues with using the nexus vst in fl studio 10. I had the same problem with some of the beta releases too and cant seem to find a fix anywhere!

Basically, When i open any projects that i used the nexus 2 in it will crash shortly after pushing the play button and the sound will constantly blip until i open the task manager!

Also if i open it in a new project it will let me use the plugin but the sound will go strange after a few seconds almost like its got a load reeverb on it and then flick on and off.

I have tried uninstalling the plugin and installing it again but that didnt work,Ive also had a play around with the some of the prosesser settings in the options but still nothing!

Is anyone else having this issue or know of a fix?

I hope i can get this sorted or its back to fl 9 for me :(

Stonekeeper
 
Mar 30, 2011 (22:44)
I have nexus2 and haven't seen this with the be...

K-O
 
Mar 31, 2011 (2:51)
I'm having the same issue right now with Nexus2...

DigitalJ
 
Mar 31, 2011 (3:15)
i'm installing FL 10 now, i will check if the s...

DigitalJ
 
Mar 31, 2011 (3:39)
i just installed it, and nexus 2 works fine her...

tekias
 
Mar 31, 2011 (4:39)
it's the same for me aswell mate, i reckon ther...

Davdcl499
 
Mar 31, 2011 (6:28)
The same thing is happening to me. My Nexus is ...

thekbg
 
Mar 31, 2011 (8:01)
I'm getting exactly the same problem... crashes...

reflex
Site Admin
Mar 31, 2011 (11:02)
For Nexus, open the wrapper options and disable...

VII
 
Mar 31, 2011 (15:50)
Thank you sooo much! I had the same issue and h...

Spoon242
 
Mar 31, 2011 (18:11)
I am also experiencing Nexus 2 crashes and rema...

reflex
Site Admin
Mar 31, 2011 (18:37)
Spoon242 wrote:I am also experiencing Nexus 2 c...

TwoEleven
 
Mar 31, 2011 (21:21)
yea i disabled that option u mentioned and STIL...

TwoEleven
 
Mar 31, 2011 (23:01)
ok after a long trial and error... heres a fix ...

springflake
 
Mar 31, 2011 (23:35)
hope there'll be a real fix, soon. it's realy a...

TwoEleven
 
Apr 01, 2011 (0:38)
no not as yet... hopefully they'll see the post...

reflex
Site Admin
Apr 01, 2011 (11:07)
reFX are looking at the problem from their side...

springflake
 
Apr 01, 2011 (21:15)
i also contacted refx, and they just said i hav...

reflex
Site Admin
Apr 04, 2011 (14:48)
The wrapper option is remembered for each new i...

OliLeonard
 
Apr 04, 2011 (17:38)
Looks like everyone has this problem, i've trie...

reflex
Site Admin
Apr 04, 2011 (17:48)
The plugin works fine here without either of th...

Agent M
 
Apr 19, 2011 (3:42)
Well it looks like i have finally managed to so...

reflex
Site Admin
Apr 20, 2011 (15:53)
Hm ... I have Windows 7 x64 and Nexus 2.2 works...

Serious Al
 
Jun 05, 2011 (22:17)
I´ve had the same problem...and this guy solved...

mrdrino
 
Oct 23, 2011 (8:06)
reflex wrote:For Nexus, open the wrapper option...