Click here for (Advanced Forum Search)

Asio4all v2.8 does not work with Realtek HD Audio

for all your technical questions
Forum rules
IMPORTANT: Please provide AS MUCH INFORMATION as you can, and a TEST PROJECT. Even better, the steps to reproduce your problem. A video can help also. Bugs will be fixed much faster if you follow these suggestions, thank you.
[You can only see part of this thread as you are not logged in to the forums]
Jan 25, 2008 (12:00)
Although it worked for some time yesterday, the Asio-Panel is showing some elements within "Realtek High Definition Audio" as being blocked.

Realtek HD Audio (available)
- Realtek HD Audio output (shown as blocked)
-Realtek HDA SPDIF Out (available) [but not working]
- Realtek HD Stereo input (available)

If I choose "Asio4all", then no sound comes out of the speakers, although FL Studio 7 shows some activity. "Primary Sound Device" and "Realtek HD Audio" do output sound, but with many underruns.

Any Help?

Jan 25, 2008 (12:09)
Millman wrote:Although it worked for some time ...

Site Admin
Jan 25, 2008 (12:15)
Thanks for letting us know. Regards Scott
What's this knob do? The F1 key is your friend!

Click here for (Advanced Forum Search)