Directwave VST error

Discuss how to use FL Studio

Return to “FL Studio Users Forum (Looptalk)”

[You can only see part of this thread as you are not logged in to the forums]
Kablam
Tue Feb 13, 2018 6:54 pm

0 x

Directwave VST error

When scanning plugin I get an error regarding the VST version of Directwave v1.6.3.0 which says, "This version of FL Studio doesn't match. Not a big deal since I wouldn't be using the VST version inside of FLSTUDIO. Just thought you should know.

Return to “FL Studio Users Forum (Looptalk)”