Yeti Blue Refusing To Work

Discuss how to use FL Studio

Return to “FL Studio Users Forum (Looptalk)”

[You can only see part of this thread as you are not logged in to the forums]
$kâmX
Mon Feb 11, 2019 9:46 pm

0 x

Yeti Blue Refusing To Work

Hi Everyone! Since a little amount of time I can't use my microphone to record in FL Studio, this microphone is a Yeti Blue Stereo. I'm in version 20.1.1 of FL Studio which is the last one am I correct? And my mac is in the version 10.14.1 of Mojave. Every time I get into FL Studio I try to follow all the correct steps so that my mic is recognized in the audio settings and every time I choose an empty insert on the mixer, selecting Yeti Stereo Microphone "Front Left - Front Right" both on the top and on the downside of the Insert's properties part of the screen.
But every time it's the same thing : everything seems correct, I can hear through my mic, but when I speak in it I don't see the undulations you usually get to see on the top of the screen, just upside the pattern selection button. So I try to record, and there IS actually a recording in process, but my last result is nothing but a straight line. Normally, you can see what I'm talking about in the attachment below.
Capture d’écran 2019-02-11 à 21.43.47.png

After that, I've searched in support and found out about the "Aggregate Device" option which we can find in "Utilities" -> "Audio MIDI Setup"
I've followed all the steps you can find by clicking here:
[url]https://www.image-line.com/support/flstudio_online_manual/html/recording_audio_USBmic.htm#macOS_AudioDeviceAgregation/url]
But even after finding out that new solution, the result is the exact same as before...
I'm french so maybe did I get the last step wrong? "To use your Mic, select an Insert Mixer Track Properties. At the top, select the Input drop-down menu and choose the mic input from your Aggregate Device (renaming your Mic USB Mic helps here)."
I thought it simply meant to choose "Front Left - Front Right" for the Aggregate Device on the top and downside of the Insert's properties just as I always did, did I understand it right or wrong? And otherwise, can anybody please find a solution for me? That would be very helpful.
Have a nice day/night!
You do not have the required permissions to view the files attached to this post.

Scott
Site Admin
Mon Feb 11, 2019 11:55 pm

0 x

Re: Yeti Blue Refusing To Work

Did you follow the manuals advice on mic permis...

$kâmX
Tue Feb 12, 2019 3:03 pm

0 x

Re: Yeti Blue Refusing To Work

IT WORKS!! Thank you for your help have a beaut...


Return to “FL Studio Users Forum (Looptalk)”