FYI: Mac users - wait to update to catalina if your using NI products

Discuss how to use FL Studio

Return to “FL Studio Users Forum (Looptalk)”

[You can only see part of this thread as you are not logged in to the forums]
HeathW
Tue Sep 10, 2019 10:23 pm

0 x

FYI: Mac users - wait to update to catalina if your using NI products

Native Instruments software and hardware products are not supported under macOS 10.15. (Catalina)
do not install macOS 10.15 if you are using Native Instruments products, until NI has an update for the OS.

In the next few weeks, Apple will release a new operating system, macOS 10.15 Catalina.

To ensure your Native products work the way they should, they recommend waiting to update. "We’re working on making our software fully compatible with macOS 10.15."

In the meantime check here for more information regarding your NI products and support for macOS Catalina.
https://support.native-instruments.com/hc/en-us/articles/360001890378-macOS-10-15-Catalina-Compatibility-with-Native-Instruments-Products

cheers :)

I wonder how many other VST's are not compatible with it
what about fl studio?



Return to “FL Studio Users Forum (Looptalk)”