Looptalk posting

Discuss how to use FL Studio

Return to “FL Studio Users Forum (Looptalk)”

[You can only see part of this thread as you are not logged in to the forums]
highkoo
Wed Sep 16, 2020 7:10 pm

x

Looptalk posting

This forum has some kind of weird nested scripts or something.
Nearly ever post I make is initially lost, as the page reloads blank.

This is happening because I tend to block scripts and cookies.., but I am used to this, and Looptalk behaves differently than most sites.
I give the page permissions, it eats a post, then I give it permissions again, or not, try again, and it works.

Bruellbart
Wed Sep 16, 2020 7:34 pm

x

Re: Looptalk posting

This happens to me, too, but more and more rare...

Scott
Site Admin
Thu Sep 17, 2020 3:29 am

x

Re: Looptalk posting

Please make a video if possible of the issue

highkoo
Thu Sep 17, 2020 12:22 pm

x

Re: Looptalk posting

I dont know how to make a vid, but its really j...

tomaschavez00
Thu Sep 17, 2020 2:47 pm

x

Re: Looptalk posting

If you have Windows 10, press WIN + G, it will ...

exmatproton
Thu Sep 17, 2020 8:42 pm

x

Re: Looptalk posting

tomaschavez00 wrote: ↑Thu Sep 17, 2020 2:47 pm ...

Scott
Site Admin
Fri Sep 18, 2020 3:14 am

x

Re: Looptalk posting

exmatproton wrote: ↑Thu Sep 17, 2020 8:42 pm to...

Evyi
Technical Support
Tue Sep 22, 2020 2:05 pm

x

Re: Looptalk posting

If you reload the page and it is the same reply...

highkoo
Wed Sep 23, 2020 2:25 pm

x

Re: Looptalk posting

I think that has worked, but it usually doesnt....

Evyi
Technical Support
Wed Sep 23, 2020 3:16 pm

x

Re: Looptalk posting

a video would still be good

highkoo
Wed Sep 23, 2020 4:22 pm

x

Re: Looptalk posting

Sorry Im not on W10, but there is really nothin...


Return to “FL Studio Users Forum (Looptalk)”