FL sending weird Midi data to my AX80

Discuss how to use FL Studio

Return to “FL Studio Users Forum (Looptalk)”

[You can only see part of this thread as you are not logged in to the forums]
mgst
Tue Jan 05, 2021 10:31 am

x

FL sending weird Midi data to my AX80

Hi, I finally bought FL Studio and would like to ask if you could change one thing (besides the hardware fx plugin that is so much requested):

I want to use an AX80 synth from 1985 (upgraded with the newer chip) in my setup and have created a midi out channel with about 25 AX80-parameters assigned to the knobs in the midi out panel. None of the settings are set to 'init song with this position', and 'send pan, volume and pitch' is off. Also all checks in the little arrow next to the hand are deselected.

Now I choose a patch, turn a few knobs and start to play. Whenever I press play or stop, the ax80 will change the sound. It always changes to the same sound by changing multiple parameters (I can tell it's no program change because sometimes it's a little off). In addition, it now behaves very weird: not doing proper note-offs randomly and often, not accepting patch changes instantly but only after changing another parameter after the patch change, and so on. It seems overwhelmed by the midi data somehow, maybe because of the age. The strange thing is that if I assign less or none of the parameters in the midi out panel, the problem goes away! I have now about 6 parameters left and it plays like it should.

So what data is sent upon pressing play or stop, and why?

Edit: Update: it also happens with fewer parameter assignments, but more rarely. It stops happening when I briefly change the midi channel to a different one and then back.

iRelevant
Tue Jan 05, 2021 6:14 pm

x

Re: FL sending weird Midi data to my AX80

It would be nice to have an overview of the exi...

NTO
Tue Jan 05, 2021 7:12 pm

x

Re: FL sending weird Midi data to my AX80

PC user here I use Midi Ox to trap/filter odd m...

mgst
Wed Jan 06, 2021 12:27 am

x

Re: FL sending weird Midi data to my AX80

Thanks mate! PC user here, too, forgot to menti...

Scott
Site Admin
Wed Jan 06, 2021 2:06 am

x

Re: FL sending weird Midi data to my AX80

(everyone in this thread) Please read this sect...

mgst
Thu Jan 07, 2021 9:15 am

x

Re: FL sending weird Midi data to my AX80

Thanks Scott, I've already seen this (switched ...
You do not have the required permissions to view the files attached to this post.

NTO
Thu Jan 07, 2021 1:21 pm

x

Re: FL sending weird Midi data to my AX80

The wild note values can be due to a midi loop,...


Return to “FL Studio Users Forum (Looptalk)”