Prevent Sytrus from stretching and centering imported waveforms?

find/exchange/discuss Sytrus presets & tips here

Return to “Sytrus - Presets & Programming”

[You can only see part of this thread as you are not logged in to the forums]
KMVegas
Fri Dec 29, 2017 9:49 pm

0 x

Prevent Sytrus from stretching and centering imported waveforms?

First of all, if anyone knows how to utilize the sliders in Sytrus to create a quarter sine, that would be helpful :D Now onto my issue... since I can't seem to do a quarter sine directly, I had to do it in an audio editor. So I created an absolute sine using the sliders, exported the wave file, did my edits, and saved it out with no changes to the audio quality or anything. So far, so good. Except when I use Sytrus' "Analyze single-sycle waveform" function to import it, it's stretched and centered like this, and the operator's "center" option has no effect on it:

wavecandy1.jpg

However, in the next screenshot, you can see the output I'm trying to achieve. This was captured from a vst that does a quarter sine, juceOPL:

wavecandy2.jpg

So, to that end, is there any way to make Sytrus leave the wave-form as-is? I even tested re-importing the absolute sine that I exported from Sytrus in the first place, and it was stretched and centered also, so I'm 99% sure it's not my waveform that's the issue.

Thanks so much!

For reference, I've attached my quarter sine waveform file.
You do not have the required permissions to view the files attached to this post.

Audiobusters
Sun Feb 11, 2018 1:32 am

0 x

Re: Prevent Sytrus from stretching and centering imported waveforms?

Sytrus is unable to prevent that from happening...
You do not have the required permissions to view the files attached to this post.


Return to “Sytrus - Presets & Programming”