Update to Collab 1.1.5

contains the latest version of Collab and its development

Return to “Collab (obsolete, no longer supported)”

[You can only see part of this thread as you are not logged in to the forums]
reflex
Site Admin
Thu Jun 05, 2008 12:57 pm

0 x

Update to Collab 1.1.5

Because of changes on the server, only Collab version 1.1.4 and newer will be able to log in. So download and install the latest version here:
http://forum.image-line.com/viewtopic.php?t=3249
Last edited by reflex on Fri Jan 30, 2009 7:35 am, edited 1 time in total.

reflex
Site Admin
Tue Aug 26, 2008 9:41 am

0 x

Re: colab and back office

Ben_Crea_aka_p.p wrote:hey reflex , hows it goi...

DJ Dark_2
Tue Oct 28, 2008 3:48 am

0 x

Before collab wouldn't connect, after downloadi...


Return to “Collab (obsolete, no longer supported)”