Wave Candy in ZGame Vis not working

contains the latest version of our visualizer plugin (replacing Chrome)

Return to “ZGameEditor Visualizer forum”

[You can only see part of this thread as you are not logged in to the forums]
zippy731
Sat Jul 22, 2017 9:35 pm

1 x

Wave Candy in ZGame Vis not working

Using FLS 12.4.2 64 bit.

I was working on a video where I wanted to use the Wave Candy Vector Analyzer as the source of the images.

I went through adding an FL window in z-game, and used that window as the source for an image layer in zgame.

I was able to see the wavecandy moving image in the zgame preview, but when I went to render the project, it came out black.

Here's the video:



I ended up using the vector analyzer inside of zgame for my video, but it's not quite as versatile as wavecandy, so the image isn't as crisp as I would have liked.

I've noticed that wavecandy vector analyzer in particular seems quite twitchy inside of an FL window in zgame. the Spectrum analyzer in wavecandy seems much more stable when working with zgame.

Hoping to do some more of this sort of video, so any insight is welcome.

Peace,
Z

StevenM
Mon Jul 24, 2017 2:59 am

0 x

Re: Wave Candy in ZGame Vis not working

Good osc track - you don't see too many of thes...

StevenM
Mon Jul 24, 2017 10:31 am

0 x

Re: Wave Candy in ZGame Vis not working

Just noticed that Jerobeam Fenderson started up...



VilleK (staff)
Tue Jul 25, 2017 1:28 pm

0 x

Re: Wave Candy in ZGame Vis not working

I tried exporting using Wave Candy as image sou...


zippy731
Wed Jul 26, 2017 3:37 am

0 x

Re: Wave Candy in ZGame Vis not working

So, of course, when I went tonight to reproduce...
You do not have the required permissions to view the files attached to this post.

zippy731
Fri Aug 25, 2017 5:35 am

0 x

Re: Wave Candy in ZGame Vis not working

zippy731 wrote:... is there a zgame layer which...
You do not have the required permissions to view the files attached to this post.


Return to “ZGameEditor Visualizer forum”