ZGameEditor Visualizer stops rendering at random all the time (tested with new FL studio version 20.5)

contains the latest version of our visualizer plugin (replacing Chrome)

Return to “ZGameEditor Visualizer forum”

[You can only see part of this thread as you are not logged in to the forums]
erlNite
Wed Jul 03, 2019 11:26 am

x

ZGameEditor Visualizer stops rendering at random all the time (tested with new FL studio version 20.5)

Hello,

This has happened to me a lot lately, months before the latest FL release. It started after I began adding link controllers to the x/y positions on images, or after I got my new PC with an AMD Ryzen 7 2700X CPU. Anyway, when rendering with Handbrake or other software, everything works fine and the CPU uses a 100% load every time. But in Fl Studio the CPU never uses a 100% load, why?

And what bothers me is that sometimes the rendering finishes, and sometimes it stops and Fl Studio freezes all randomly.
Here are some images where you can se how the CPU load being affected when the rendering stops:
Image Image Image
The CPU temps are the yellow one, 49C, but the Load only 9% or 0%. Every time the CPU Load goes below 20%, it means the rendering will stop and the software freeze. I tested several times and can confirm this.

So there must be some software related issues here, in my opinion. The strange thing is, why does it sometimes work and sometimes not? I'm doing the exactly same thing on my PC when it finalizes and when it hangs.
Please fix it, Image-Line :) Btw, I have also run a diagnostic using the tools from Image-Line, everything reports back fine.




Return to “ZGameEditor Visualizer forum”