problem with routing-matrix and saving presets

Discuss & exchange FL SynthMaker presets here.

Return to “FL SynthMaker / FlowStone - Presets & Programming”

[You can only see part of this thread as you are not logged in to the forums]
ravn
Mon Feb 15, 2010 8:58 am

0 x

problem with routing-matrix and saving presets

Hi, I have a little problem with saving presets from the preset manager - using the preset managers File->Save Program and File->Load Program, everything except the routing matrices are saved and restored, same thing with File->Copy program and File->Paste program... is there something special with the matrix-component, or is it the preset-manager that needs tweaking? :/
Another thing: default routings, if nothing is connected through the matrix, some components should have a default route activated and enabled - possible?

Labelwhore
Mon Feb 15, 2010 1:45 pm

0 x

You may need to re-add the preset manager. If t...

ravn
Mon Feb 15, 2010 3:50 pm

0 x

Actually, it's not just the matrices that are a...
You do not have the required permissions to view the files attached to this post.

Labelwhore
Mon Feb 15, 2010 5:00 pm

0 x

That's usually a pretty easy problem to solve. ...

Labelwhore
Tue Feb 16, 2010 12:28 am

0 x

try this
You do not have the required permissions to view the files attached to this post.

ravn
Tue Feb 16, 2010 10:13 am

0 x

I was so happy when I saw your reply now this l...

Labelwhore
Tue Feb 16, 2010 6:23 pm

0 x

really? it seems to all be working here. Which ...
You do not have the required permissions to view the files attached to this post.

ravn
Tue Feb 16, 2010 8:29 pm

0 x

Well, the programs load, and seem to be fine - ...

Labelwhore
Wed Feb 17, 2010 12:14 am

0 x

I'm not sure why loading and saving single pres...

ravn
Wed Mar 24, 2010 7:11 am

0 x

So, I've got the preset-problem corrected, and ...
You do not have the required permissions to view the files attached to this post.


Return to “FL SynthMaker / FlowStone - Presets & Programming”