Synthmaker - The quest for control over my JP-8080 MIDI and crash issues

Discuss & exchange FL SynthMaker presets here.

Return to “FL SynthMaker / FlowStone - Presets & Programming”

[You can only see part of this thread as you are not logged in to the forums]
S.Hussainicon
Thu Feb 18, 2010 10:33 am

0 x

Synthmaker - The quest for control over my JP-8080 MIDI and crash issues

Hey guys,

I have bought Fl Studio 9 Producer Edition (download version) yesterday evening. One of the reasons was the fact that I would be able to use my JP-8080 which I have in the studio and would love to fully control for all parameters from fruity using events and automation clips. FL SynthMaker seemed like the way to go, as I learnt it has a JP-80880 dashboard file for download dor registered users.

However, SynthMaker (and FL Studio itself) keeps on crashing on me.

I downloaded the synthmaker file for JP-8080, open it in synthmaker and as soon as I start assigning midi ports (see picture 1, my midi out is by default coonfigured on port 0) the thing starts giving an access violation (see picture 2).
Interestingly, I can trigger notes from the synth without any problems if I add a channel -> add midi out and play it on port 0 so there does not seem to be any problem with FL trriggering the Roland JP-8080 through midi.

Shortly after that, FL Studio crashed with the crash report included (see attachment).

I'm running an Intel quad core q6600 cpu
Asus p5k pro motherboard
Sapphire Radeon 4750 videocard (512 mb)
Kingston hyper-x Ram 4 GB, 1066hz
on Windows XP 32 bit
with an Emu 1820m Audio Interface

Could you please help me, I have bought the software package to support you guys and to use it without problems in the studio with my JP-8080 and hope I will be able to do so in the near future......

Does anybody have any similar probs How should I set up my SynthMaker? Why is it crashing and what can I do to stop it? And how does that tie in with the fact that the MIDI Out generator can, without any problem send MIDI commands to my JP-8080 but SynthMaker does not seem to be able to do just the same?

Thanks a lot
You do not have the required permissions to view the files attached to this post.

Bold Equation
Thu Mar 11, 2010 3:03 pm

0 x

I have the exact same problem. I'm using an M-A...





Return to “FL SynthMaker / FlowStone - Presets & Programming”