Supported PHP Versions

EzGenerator V4 forum

Return to “Ezgenerator v4 Customer Forum”

[You can only see part of this thread as you are not logged in to the forums]
telegraph-hill
Tue Oct 23, 2018 2:56 pm

0 x

Supported PHP Versions

Hello Support,
just wondering what PHP Versions are currently supported. I do run a shop but with with the change from php 5.6 to 7.2 my shop does not work any longer if you do checkout (just blank page). PHP 5.6 is only supported by my provider till march next year.

Cheers,
Oliver

tpir72
Thu Dec 06, 2018 12:17 am

0 x

Re: Supported PHP Versions

Miro, I also would like to know if EZG4 sup...

Blaster
Thu Dec 06, 2018 2:43 pm

0 x

Re: Supported PHP Versions

EzGenerator is discontinued. There will be no m...

tpir72
Sat Dec 08, 2018 4:11 am

0 x

Re: Supported PHP Versions

Yes, and I have seen Miro reply to questions an...

webbyone
Sat Dec 08, 2018 5:40 pm

0 x

Re: Supported PHP Versions

I run serval customer websites with PHP 7.2 No ...

tpir72
Mon Dec 10, 2018 2:45 am

0 x

Re: Supported PHP Versions

Great! Thank you very much, that helps a lot...


Return to “Ezgenerator v4 Customer Forum”