I tried everything conceivable (except this ad-hoc thing...) nothing works to enable "sharing." Topic is solved

Support, Project sharing, Discussion and more...

Return to “FL Studio Mobile”

Forum rules
Asking for help? WE NEED DETAILS: problems will be addressed faster if you follow these suggestions:
  1. Specific information - a) FL Studio Mobile version number, b) What you are doing and what happens exactly, c) Step-by-step instructions how reproduce the problem.
  2. Screenshots / Videos - Both great way to demonstrate issues. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  3. Did you read the manual? - In FL Studio Mobile tap - Help > Manual. See it here.
  4. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.
NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
Karael ISX
Sat Jun 01, 2019 3:04 pm


I tried everything conceivable (except this ad-hoc thing...) nothing works to enable "sharing."

Well, first off, I had to buy FL Mobile twice, first the Google Apps Store app didn't work properly... I thought it was an issue with my smartphone, so I bought it from pc...

Installed it to my smartphone, tried everything conceivable known to mankind, nothing worked. And yeah, IL Remote just won't connect... the connection thingy stays orange, and in FL Studio (I use 64bit scaled mainly), nothing popped up in Input.

So I uninstalled it, went to Google Play store app, and yeah, to my surprise, I had to buy it again, wth?

Anyway, that's not why I am making this thread...

It just won't work. Sharing is just not possible for me.

The only thing I haven't tried is this ad-hoc stuff.

And yes, my desktop Mobile plugin is up to date. And I am running FL Studio 20.

I do run an Antivirus on my smartphone, but I did disable it, didn't help one bit.

I'm completely at a loss here.

Return to “FL Studio Mobile”