MIDI Key AKAI MPK mini MK2 not work Chromebook ASUS C302CA Topic is solved

Support, Project sharing, Discussion and more...

Return to “FL Studio Mobile”

Forum rules
Asking for help? WE NEED DETAILS: problems will be addressed faster if you follow these suggestions:
  1. Specific information - a) FL Studio Mobile version number, b) What you are doing and what happens exactly, c) Step-by-step instructions how reproduce the problem.
  2. Screenshots / Videos - Both great way to demonstrate issues. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  3. Did you read the manual? - In FL Studio Mobile tap - Help > Manual. See it here.
  4. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.
NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
Thu Jun 06, 2019 3:20 pm


MIDI Key AKAI MPK mini MK2 not work Chromebook ASUS C302CA

Good day! I use the FL STUDIO MOBILE application on an ASUS C302CA Chromebook with a stable operating system version 74.0.3729.159. Version Android 7.1.1. I decided to expand my capabilities and bought the AKAI MPK mini MK2 MIDI keyboard. When you connect the keyboard in some applications, it works and is determined, the FL STUDIO application does not work. I decided to try on my smartphone Google Pixel (2016) on Android 9 and the keyboard worked. As it turned out in an application on a Chromebook, the window where it says "grant access to MIDI keyboard" does not even start. I ask to help with the solution of the problem, I really want to use a new device and, as I understand it, this is just a support failure.

Return to “FL Studio Mobile”