Having issues with the plug-in (Video Included)

Support, Project sharing, Discussion and more...

Return to “FL Studio Mobile”

Forum rules
Asking for help? WE NEED DETAILS: problems will be addressed faster if you follow these suggestions:

  1. Specific information - a) FL Studio Mobile version number, b) What you are doing and what happens exactly, c) Step-by-step instructions how reproduce the problem.
  2. Screenshots / Videos - Both great way to demonstrate issues. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  3. Did you read the manual? - In FL Studio Mobile tap - Help > Manual. See it here.
  4. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
Haydogmcdrizzle
Mon Jul 22, 2019 4:59 pm

0 x

Having issues with the plug-in (Video Included)

Hi.
For awhile now I've been trying to figure this out. My problem is: I have these three songs that I have finished and would like to upload. I imported to my PC from my Pixel 2 with FL Mobile. However, when I play them through the Plug-in. only the vocals and drums will make any sound. It doesn't even show the instruments as making any sounds, but I can press on the piano roll and see that the notes are being played. Everything is turned up, making copies of the instruments or songs doesn't fix it. Converting to a wav. file on the app then importing to the plug-in hasn't fixed it. Other random songs that got imported that I've made play normally for the most part. I'm pretty sure the only instruments not working are the one from the GMS add-on. It's very frustrating, and any help is greatly appreciated.
And I did share my content through the SHARE tab from my mobile device to my PC, just like the video says. I've done this before and it's worked, but since then I've downloaded the GMS add-on and none of those DLC instruments work when imported.

Warning: Audio on this screen recorder sucks, and cat sound jumpscare is included.
Mainly I'm trying to "show" the problem in this video.
You do not have the required permissions to view the files attached to this post.

Scott
Site Admin
Wed Jul 31, 2019 11:05 am

0 x

Re: Having issues with the plug-in (Video Included)

Do you own GMS? It does not show on your accoun...



Return to “FL Studio Mobile”