Instruments Missing after tranferring ,flm to my PC Topic is solved

Support, Project sharing, Discussion and more...

Return to “FL Studio Mobile”

Forum rules
Asking for help? WE NEED DETAILS: problems will be addressed faster if you follow these suggestions:

  1. Specific information - a) FL Studio Mobile version number, b) What you are doing and what happens exactly, c) Step-by-step instructions how reproduce the problem.
  2. Screenshots / Videos - Both great way to demonstrate issues. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  3. Did you read the manual? - In FL Studio Mobile tap - Help > Manual. See it here.
  4. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
KloetenQuetsche
Wed Aug 14, 2019 7:15 pm

0 x

Instruments Missing after tranferring ,flm to my PC

Hello guys,

i tranferred a flm file (from Folder MySongs) in the Folder MySongs on the PC (Surface Pro 5).
The song loads but all Instruments are gone. What can i do?

I transferred the files from my Galaxy S8 via cable onto my PC.
PC Version .23
Galaxy .41

HEEEEEELLLLLLLLPPPPPPPP

Tobi
You do not have the required permissions to view the files attached to this post.

Scott
Site Admin
Tue Aug 20, 2019 1:05 am

0 x

Re: Instruments Missing after tranferring ,flm to my PC

We will have an update for Windows UWP that fix...



Return to “FL Studio Mobile”