Unable to load sfz files into DirectWave in FL Studio 20 on a mac Topic is solved

Please report Mac related issues here

Return to “Technical Support (macOS)”

Forum rules
WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:
  1. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  2. Screenshots - Another great way to demonstrate issues. See how here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  3. A video - The best way of demonstrating many issues - Use QuickTime as shown here. Include videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  4. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.
NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
r3sonant
Fri Jun 08, 2018 7:25 pm

x

Unable to load sfz files into DirectWave in FL Studio 20 on a mac

Good evening (for me) / afternoon / morning etc.

I am trying to load the VSCO orchestra (sfz files) into DirectWave running in FL Studio 20 on my mac but nothing works. I have tired dragging, browsing etc but it doesn't complain, just nothing happens.

I have tested the same process at work on my Windows PC and it works fine.

Does DirectWave on the mac not support sfz files?

If this is not the case can anyone direct me as to how to load them?

DirectWave looks really good and as I paid for the full version by buying the signature bundle I would really like to use it rather than some of the alternative free options for orchestral sounds that are available.

Thanks.


NTO
Wed Nov 21, 2018 9:12 pm

x

Re: Unable to load sfz files into DirectWave in FL Studio 20 on a mac

r3sonant wrote:[snip]can anyone direct me as to...
You do not have the required permissions to view the files attached to this post.




Return to “Technical Support (macOS)”