Audio won't show up in playlist as an audio clip PLEASE HELP Topic is solved

Please report Mac related issues here

Return to “Technical Support (macOS)”

Forum rules
POSTS HERE ARE PRIVATE. INSTRUCTIONS BELOW:

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them. If you don't want your post made public let the team know.

We know it's frustrating when things don't work as expected. However, please help us to help you by following these suggestions:

  1. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Update plugins - If you are using 3rd party plugins. Look at crash logs for their names. Install the latest version for any you spot. See also Plugins Behaving Badly
  3. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  4. Update macOS - Are you using AT LEAST the last version of macOS High Sierra (10.13.6). Expect some issues if you updated to a brand new Major macOS release.
  5. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  6. Screenshots - Another great way to demonstrate issues. See how here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  7. A video - The best way of demonstrating many issues - Use QuickTime as shown here. Include videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  8. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
bluecollarirons.com
Sun Dec 16, 2018 7:51 pm

x

Audio won't show up in playlist as an audio clip PLEASE HELP

So im using fl20 on a mac with a focusrite scarlet interface. Plugin is amplitude. Im getting signal in. Channel 1 on the interface is selected. Im showing wave form when I hit a note in the mixer. I have the channel selected. I hit "record as audio clip in playlist".
When I hit record and play the time bar moves. I play some notes and hit stop. Nothing. No audio or wave in the playlist. I have literally tried everything. I have been trying to figure this out for two days. Its driving me nuts.
https://postimg.cc/bsQvMQf5

https://postimg.cc/dhw0KLqV

img hosting





alltales
Sat Jan 15, 2022 6:56 am

x

Re: Audio won't show up in playlist as an audio clip PLEASE HELP

If you press the "audio clips" button in the pi...
You do not have the required permissions to view the files attached to this post.

nate normoylr
Sat Jan 15, 2022 3:19 pm

x

Re: Audio won't show up in playlist as an audio clip PLEASE HELP

im having the same problem !! ? ? look i got p...
You do not have the required permissions to view the files attached to this post.

Phil.flp
Technical Support
Wed Jan 19, 2022 9:46 am

x

Re: Audio won't show up in playlist as an audio clip PLEASE HELP

Hi, if you are using an Apple M1 device, please...


Return to “Technical Support (macOS)”