Unable to render / export audio files in FL 20 / MacOS catalina (difficult workaround)

Please report Mac related issues here

Return to “Technical Support (macOS)”

Forum rules
CORONAVIRUS (COVID-19) ANNOUNCEMENT

We know many of you are locked-in or under quarantine restrictions at the moment. Our support staff are based in Europe, so they too are being affected by the current situation. We appreciate your patience during this difficult time as we may not be able to respond to support requests quickly as we would like.

Image-Line Management Team

WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:

  1. Update FL Studio - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Update macOS - Are you using AT LEAST the last version of macOS High Sierra (10.13.6). Mojave and Catalina are also good.
  3. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  4. Screenshots - Another great way to demonstrate issues. See how here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  5. A video - The best way of demonstrating many issues - Use QuickTime as shown here. Include videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  6. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
alxsstsv
Sun Mar 29, 2020 4:46 pm

x

Unable to render / export audio files in FL 20 / MacOS catalina (difficult workaround)

When I compose something in FL 20 (newest) on Mac OS Catalina, the playback within the DAW is fine.
However, I used AU Plugins (EastWest Play and Kontakt) and they only export audio in an incomplete way (every sound stops after less then 1 second, e.g. piano sounds or sustain violins).
I exported in all formats (using URC22C and checked also with adobe audition) and it is every time the same.
My very complicated workaround is to open the project in FL in Windows 10, replace every AU-Plugin (with heaving to readjust again all settings manually) and render it there, which then works fine, but in my opinion , it does not have the exact same sound quality as the original-Mac-AU-inapp-playback (maybe due to slightly different "code"?), which is bad (although hard to notice).

The following thread describes the problem (2018).
viewtopic.php?t=191320

It is still the same since then and there hasn’t changed a single thing, I suppose.
I am looking forward to an helpful suggestions anyway.
Maybe I will try to reopen the re-configured („all-vst-1" and not AU) project in Mac OS Catalina again and see what happens.

The other „solution“ (there is no way to make something more unproffesional that that) is to record the desktop audio in MacOS with OBS and publish my file.

Kind regards,

A.T.









Return to “Technical Support (macOS)”