After opening a VST ie Nexus, plugin becomes unusable??

Please report Mac related issues here

Return to “Technical Support (macOS)”

Forum rules
WE NEED DETAILS!

We appreciate it's frustrating when things don't work as expected. However, please help us to help you by following these suggestions:

  1. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Update plugins - If you are using 3rd party plugins. Look at crash logs for their names. Install the latest version for any you spot. See also Plugins Behaving Badly
  3. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  4. Update macOS - Are you using AT LEAST the last version of macOS High Sierra (10.13.6). Mojave and Catalina are also good.
  5. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  6. Screenshots - Another great way to demonstrate issues. See how here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  7. A video - The best way of demonstrating many issues - Use QuickTime as shown here. Include videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  8. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
AndroidMenzies
Thu Feb 25, 2021 9:33 pm

x

After opening a VST ie Nexus, plugin becomes unusable??

Hi All,
Frustrated Noob here. When I open a plugin ie Nexus it works fine for a few seconds and then when I open another window on top of it 80% of the plugin disappears. Almost like the plugin glitches out. I have to delete the vst from the step sequencer and re add it for it to work. Then seconds later the same problem happens. I also deal with the aspect ratio issue which makes some plugins small but this new one I am describing is just as bad or worse. I can't seem to get away from these bugs. Any help is appreciated, apologies if someone else already posted this...I was unsure how to label the issue which made searching it that much more difficult.
System:
Running Windows 10 via Bootcamp on a 27" iMAC Quad Core i7 4GHz 32GB
FL Studio 20.7.1

Thanks in advance,
Andrew
wtf.PNG
You do not have the required permissions to view the files attached to this post.




AndroidMenzies
Fri Feb 26, 2021 3:36 am

x

Re: After opening a VST ie Nexus, plugin becomes unusable??

That's good to know about Nexus, thanks! I thin...
Last edited by AndroidMenzies on Fri Feb 26, 2021 3:39 am, edited 1 time in total.

AndroidMenzies
Fri Feb 26, 2021 3:38 am

x

Re: After opening a VST ie Nexus, plugin becomes unusable??

Some more screenshots... slayer2.PNGravitys.PN...
You do not have the required permissions to view the files attached to this post.


Phil.flp
Technical Support
Fri Feb 26, 2021 8:20 am

x

Re: After opening a VST ie Nexus, plugin becomes unusable??

Hi, you are on Bootcamp? We fixed some issues ...


Phil.flp
Technical Support
Mon Apr 12, 2021 3:44 pm

x

Re: After opening a VST ie Nexus, plugin becomes unusable??

Hey, did you try: Please make sure you are usin...


Return to “Technical Support (macOS)”