Automation error for 3rd party plugins Topic is solved

Please report Mac related issues here

Return to “Technical Support (macOS)”

Forum rules
WE NEED DETAILS!

We appreciate it's frustrating when things don't work as expected. However, please help us to help you by following these suggestions:

  1. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Update plugins - If you are using 3rd party plugins. Look at crash logs for their names. Install the latest version for any you spot. See also Plugins Behaving Badly
  3. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  4. Update macOS - Are you using AT LEAST the last version of macOS High Sierra (10.13.6). Mojave and Catalina are also good.
  5. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  6. Screenshots - Another great way to demonstrate issues. See how here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  7. A video - The best way of demonstrating many issues - Use QuickTime as shown here. Include videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  8. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
JYD
Fri Apr 30, 2021 8:02 am

x

Automation error for 3rd party plugins

Hey! I use the latest version of FL Studio on MacOS. So recently I've ran into this problem that FL Studio is not recognising the parameter changes that I make in some 3rd party plugins. For example in Serum, When I change any parameters, I'm not able to create an automation to it because it appears blank in the "Last Tweaked". Even on other plugins like Endless Smile by Dada Life, When I move the intensity knob, its not getting registered as I've moved that knob and hence I'm not able to create an automation. I hope someone could help me with this problem.

Phil.flp
Technical Support
Fri Apr 30, 2021 12:07 pm

x

Re: Automation error for 3rd party plugins

Hi, does loading the Plugin in VST/AU format an...

JYD
Sat May 01, 2021 5:02 am

x

Re: Automation error for 3rd party plugins

Yes, The plugins do open and function as normal...

Phil.flp
Technical Support
Tue May 04, 2021 7:59 am

x

Re: Automation error for 3rd party plugins  Topic is solved

Hey, in this case try to load the other format ...

JYD
Tue May 04, 2021 12:09 pm

x

Re: Automation error for 3rd party plugins

This worked! Now I can make automations. Thanks...


Return to “Technical Support (macOS)”