Zero plug-in and error when I start FL Studio Topic is solved

Please report Mac related issues here

Return to “Technical Support (macOS)”

Forum rules

We appreciate it's frustrating when things don't work as expected. However, please help us to help you by following these suggestions:

  1. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Update plugins - If you are using 3rd party plugins. Look at crash logs for their names. Install the latest version for any you spot. See also Plugins Behaving Badly
  3. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  4. Update macOS - Are you using AT LEAST the last version of macOS High Sierra (10.13.6). Mojave and Catalina are also good.
  5. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  6. Screenshots - Another great way to demonstrate issues. See how here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  7. A video - The best way of demonstrating many issues - Use QuickTime as shown here. Include videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  8. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
Sat May 08, 2021 2:04 pm


Zero plug-in and error when I start FL Studio


First, I'm on Mac OS Big Sur; version 11.2.3; 2,3 GHz Intel Core I9 8 cores; 16 Go 2400 MHz DDR4; Radeon Pro 560X 4 Go / Intel UHD Graphics 630 1536 Mo.
FL Studio 20 Producer Edition v20.3.8 (build 1574) - Signature Bundle - Intel.

Since 2 months I encountered an issue with my FL Studio. :cry:

As soon as I start the application FL Studio, a dialog box appears with : "FL Studio ( [Intel] has encountered an error and needs to restart.
Crash log saved to /Users/(USERNAME)/Documents/Image-Line/FL Studio/Support/Logs/Crash/ folder.
Please use Cmd+C to copy this message and report to support.
Unable to open file "/Users/(USERNAME)/Documents/Image-Line/FL Studio/Settings/Note color presets/Auto saved.ncp"

After that, in my software, when I click to add an instrument or an plug-in in my project, there is no one. Then, I go to Manage Plugin and start a new scan. The scan works good until the scan of the AU plugin's. A dialog box open : "Unable to create file "/Users/(USERNAME)/Documents/Image-Line/FL Studio/Presets/Plugin database/Installed/VerifiedIDs.nfo"". I click on OK to close it and the scan block on " Scanning... (AU) ". I can't use Skip this plugin or Cancel plugin scan and I can't close the Plugin Manager.

I give you a video that shows the problem encountered.
I have already uninstalled my software from my computer several times, and always reinstalling it from the site but I always have the same troubles.

It kind of bothering because I can't really use my software since and I'm forced to work on Logic Pro X. :evil:

I hope you can help me, thank you for reading me.
You do not have the required permissions to view the files attached to this post.

Technical Support
Mon May 10, 2021 1:33 pm


Re: Zero plug-in and error when I start FL Studio  Topic is solved

Hi, Please delete the Auto saved.ncp file from...

Return to “Technical Support (macOS)”