FL Studio Not receiving mic input from audio interface (macOS Big Sur) FL 20.8.4 Topic is solved

Please report Mac related issues here

Return to “Technical Support (macOS)”

Forum rules
POSTS HERE ARE PRIVATE. INSTRUCTIONS BELOW:

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them. If you don't want your post made public let the team know.

We know it's frustrating when things don't work as expected. However, please help us to help you by following these suggestions:

  1. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Update plugins - If you are using 3rd party plugins. Look at crash logs for their names. Install the latest version for any you spot. See also Plugins Behaving Badly
  3. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  4. Update macOS - Are you using AT LEAST the last version of macOS High Sierra (10.13.6). Mojave and Catalina are also good.
  5. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  6. Screenshots - Another great way to demonstrate issues. See how here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  7. A video - The best way of demonstrating many issues - Use QuickTime as shown here. Include videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  8. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
Owen.Behnke
Fri Sep 03, 2021 9:21 pm

x

FL Studio Not receiving mic input from audio interface (macOS Big Sur) FL 20.8.4

Hi there, so I recently have switched to FLS on MacOS from windows, I just had a new mic shipped to me and I'm trying to record Audio into FL studio to test it out but when I set the input to input 1 from my 3rd Gen Scarlett solo, I get no signal. I'm using a 2020 13-inch M1 MacBook Pro and a non powered usb hub to connect my interface.

I know that the interface is working because my mic is picked up in things like FaceTime and it shows receiving signal in the sound preference where you set the input and output device inside the system preferences.

I have tried the aggregating devices and I've tried to give FL studio mic permissions, but it says that no apps have asked for mic permissions and it doesn't allow me to give FLS permission because it just simply isn't there. (screenshot attached)

I have correctly set all the inputs and audio settings in FLS and I have even downloaded focusrites software.

I tried switching to my MacBook pros speakers and mic to see if it would pick up sound there and even that didn't receive signal, I'm recording into the playlist and it ends up looking like this.
I even tried right clicking the record button on the top bar and selecting audio and still nothing changed...

I have also tried restarting my computer multiple times.

This is really frustrating and I just wanna make some music... :(
You do not have the required permissions to view the files attached to this post.






















Return to “Technical Support (macOS)”